New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Oculus Sensor Suddenly stopped working on second day of owning Rift

HibatchiHibatchi Posts: 1
NerveGear
So I've posted this a few places, and opened a support ticket, but I haven't gotten a response aside from an initial reply. 

So two days ago I setup my new Rift and the two sensors that came with it. Everything worked just fine and I had a blast. Then yesterday I used it for a couple of hours in the afternoon and everything was still working just fine. Then when I booted it up later that evening I noticed the tracking was all wonky, I was like submerged in the ground and my hands were far above my head. I tried resetting my perspective from within Home but that didn't work so I removed the headset and checked the Home app on my PC, and I had a notification that my sensor was not working properly. 

When I looked at it, it had the error of: Poor Tracking Quality, and when you hover over it "Repeated catastrophic failure." Since then I have rebooted Oculus, rebooted my PC, swapped the USB ports every which way possible and even uninstalled the faulty sensor driver and then repaired Home's installation. Nothing has worked. It seems as if this sensor is just a lemon? It hadn't been touched since my initial setup and it worked for roughly 24 hours just fine--then poof--can't seem to function.

Any ideas? And if not how do I go about getting this replaced as soon as possible?

Comments

  • cyberealitycybereality Posts: 25,862 Oculus Staff
    If it's only happening on 1 sensor, that could be a hardware issue. Please contact us for help. Thanks.
    https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.