New to the forums? Click here to read the How To guide. -- Developers click here.

I want to know if anyone has the Runtime Runtime SDK 0.6.0.1

parrinchisparrinchis Posts: 29
Brain Burst
Good afternoon, I want to know if anyone has the Runtime Runtime SDK 0.6.0.1 to use my glasses oculos DK2 This program or driver is required. Please help me because the official website of Oculos no longer exists

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    DK2 is officially unsupported, but should still mostly work on the latest software. Give it a go.
    https://www.oculus.com/setup/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • parrinchisparrinchis Posts: 29
    Brain Burst
    DK2 is officially unsupported, but should still mostly work on the latest software. Give it a go.
    https://www.oculus.com/setup/
    good afternoom, the runtime 0.6.0.1  isn 't in  the link that you said.  this  sdk  isn´t
  • parrinchisparrinchis Posts: 29
    Brain Burst
    DK2 is officially unsupported, but should still mostly work on the latest software. Give it a go.
    https://www.oculus.com/setup/

    I have some dk2 working with this runtime, but I have other dk2 to put them to work with the runtime mime 0.6.0.1 but I could not download it since the official page is no longer in which another oparte I can find it ?. it needs to be this sdk 0.6.0.1, thanks


  • parrinchisparrinchis Posts: 29
    Brain Burst
    DK2 is officially unsupported, but should still mostly work on the latest software. Give it a go.
    https://www.oculus.com/setup/
    good afternoom, the runtime 0.6.0.1  isn 't in  the link that you said.  this  sdk  isn´t
    DK2 is officially unsupported, but should still mostly work on the latest software. Give it a go.
    https://www.oculus.com/setup/
    good afternoom, the runtime 0.6.0.1  isn 't in  the link that you said.  this  sdk  isn´t

    I have some dk2 working with this runtime, but I have other dk2 to put them to work with the runtime mime 0.6.0.1 but I could not download it since the official page is no longer in which another oparte I can find it ?. it needs to be this sdk 0.6.0.1, thanks
  • 1Jobe1Jobe Posts: 24
    Brain Burst
    Way late but I have all of em . Dropbox?

Sign In or Register to comment.