New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Message: Can't validate Oculus account. Check your internetconnection or restart Oculus Software.

EpoxianEpoxian Posts: 26
Brain Burst
edited May 2018 in General
For a few weeks now I have a strange mesage box in VR, that prevents me from entering my oculus-home-apartment and the oculus store. Everything else works.
It is a red messagebox with diagonal stripes and a blue "Accept"-Button (it has a totaly different design than any other UI I have seen so far in Oculus. Moreover it introduces depth-problems on other UI elements). The german text of the message is: "Dein Oculus-Konto konnte nicht bestätigt werden. Bitte überprüfe deine Internetverbindung oder starte die Oculus Software neu. [Bestätigen]"
I tried restarting, sign in and out from Oculus Core 2.0 and Public Beta Channel. I also fixed the installation of the Oculus Software/reinstalling.

Comments

  • EpoxianEpoxian Posts: 26
    Brain Burst
    Bump. This (very annoying) problem still persists. Did anyone ever experience it?

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Can you please contact us so we can look into it? Thanks. https://tickets.oculusvr.com/hc/en-us/requests/new
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • EpoxianEpoxian Posts: 26
    Brain Burst
    I opened a ticket (Request #553367). By the way, this is the strange messagebox:
    I hope to fix this soon to enter Home again and see all the updates that came up in the last weeks :smiley: !
  • EpoxianEpoxian Posts: 26
    Brain Burst
    Just another pic from the message box/error, still no help from support yet. After follow up ticket #557902 I opened #562311.
    I edited this picture to remove my name, the other artifacts are also visible in VR. I think the vertical lines are caused by overlayeffects from objects of Home. The objects seem to be loaded somehow. Somewhere behind the shop the messagebox is flying around.




  • cyberealitycybereality Posts: 26,156 Oculus Staff
    That's so strange. I've never seen anything like that. I see your ticket, but it looks like we gave you some steps to try on June 5th and then there is no response from you after that (until your new ticket). Please be sure to follow all the troubleshooting steps we ask and reply so we can proceed. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • EpoxianEpoxian Posts: 26
    Brain Burst
    The look of the error box changed like two times since May. Congrats, it looks much better now :)! ...but ehm, the error still persists.
    I just uninstalled and reinstalled the software another time without any luck. I'm going to open a third ticket now with a third set of logs.
  • DRAVHENDRAVHEN Posts: 1
    NerveGear
    edited November 2020
    I have the same issue since I merged my Oculus Account with my Facebbok Account to use Quest 2, Before that everything works well. Is there a solution yet? Edit. I just saw, this post is from 2018, well I have it now in 2020. It happens directly after I merged FB with Oculus account. How can I get rid of this issue?
  • BerndcaBerndca Posts: 1
    NerveGear
    yes, I have the same Issue now. Owned the Rift CV1 before.  Now with the Quest 2 and the oculus link cable I get this error message from above. 
  • DasZitroneDasZitrone Posts: 1
    NerveGear
    Hey there, I also have this Problem and the Support will not help :neutral:
  • Kilo60Kilo60 Posts: 15
    Brain Burst
    Oculus Support is the worst support I've ever used!!!!

    I'm unable to use my new Quest 2 I got my boys for Christmas...

    I've never had a FB account.  Every FB account I have created for me or them gets immediately disabled.

    This is so frustrating and it's been several weeks since my support request and I've been bounced around to three separate support persons now with the issue completely unresolved.

    AT this point this is CONSUMER FRAUD!

    There should be a huge warning on the retail box that says if you create a new Facebook account as required you could be disabled and not able to use the hardware!!!
Sign In or Register to comment.