New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

[Oculus Go] Cannot complete setup

cSelbredecSelbrede Posts: 2
NerveGear
I've been searching online for anyone with the same problem, but I haven't found anything yet. I've installed the IOS app and begun setup. I'm able to detect the Go headset, but when I proceed to the next step, it takes forever to pair. And when it finally does, it cannot connect to the Wi-fi. Yes, I followed the instructions on the support page, and made sure it didn't violate the constraints there. It just fails over and over and over again whenever I put in the Wi-fi password. After taking something like 10 minutes, looking like it's trying to connect, it tells me it can't connect. Try again later.

I put on the headset to see if there were any clues on the screen as to why it would be failing, and it said "headset is updating. please follow instructions on app". Well, all I see on the app is a failure to connect to Wi-Fi message. 

I restarted the app. Re-installed the app. Same story. Takes forever to pair. And cannot connect to the Wi-Fi. 

I let the headset sit for a while, in hopes that perhaps it actually was installing an update, but still nothing. Help. I'd really love to be able to use this new headset. 
Tagged:

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Please submit a support ticket so we can assist. Thanks. https://support.oculus.com/

    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • cSelbredecSelbrede Posts: 2
    NerveGear
    I solved it.

    Thankfully the controller came paired with the headset out of the box, so I pressed the power button on the headset long enough for a shutdown prompt to show up in the headset. I oriented the controller and was able to select "shut down". 

    Restarting the headset, I was then able to see in the app that it had been paired successfully. And it actually connected this time. After it connected, I selected the headset, and hit "finish setup". It worked from there.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Awesome! Thanks for following up.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • eemmaeemma Posts: 2
    NerveGear
    Hi, I'm currently having this problem and restarting the headset hasn't worked for me. Are there any other known fixes? 
  • eemmaeemma Posts: 2
    NerveGear
    Okay reinstalling the app fixed this for me (android)
Sign In or Register to comment.