New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Plex VR Playback pauses and TIMEOUT message

paul.messer.144paul.messer.144 Posts: 4
NerveGear
Hi, hoping for some clues on this... I have a Gear VR headset, Samsung Galaxy S7 phone and the PlexVR app loaded in it. My content is located on my NAS drive and obviously my phone is connected to my network via wifi. My Plex media server is running on a windows 2016 server. I should also add that I have no playback issues when playing movies on my wifi connected laptop or my wired PC. I'm noticing continual playback pauses and occasionally this also includes the TIMEOUT message displayed on the screen, but not always. I can restart the movie where I left off but playback seems to only last 5 / 10 minutes before another interruption. Anyone any ideas why this keeps happening and what I might try to resolve the issue. I'd rather not have to copy the movie to my phone.
Plex VR other than that is excellent, though the whole drive in movie theme leaves me cold, using the void option is where I'd like to be. That said I'm open to other suggestions of a better streaming app....HELP !

thanks in advance,

Paul.

Comments

  • DafreakzoDafreakzo Posts: 41
    Brain Burst
    You would have better luck asking this on the official Plex forums.  But don't get your hopes up as their support is just as unuser friendly as it is on this forum.  Good luck.
  • geoisraelgeoisrael Posts: 1
    NerveGear
    I had the same issue and I believe I've fixed it. Go into your PLEX settings click the "Server" link then the "Remote Access" link. This will bring up the Internet upload speed Mbps settings and a link to test what your upload max is. After my test I came up with 12 Mbps I then put that number in the box form on the page, saved and it worked for me. Try it and good luck!
Sign In or Register to comment.