New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't connect go to mac

blevetblevet Posts: 3
NerveGear
Hi, I've plug in USB (try 2 cables) and nothing happen, neither in the headset neither on my mac. Any ideas?

Comments

  • mosbeymosbey Posts: 12
    NerveGear
    I've used my Go with my 2015 MacBook. Worked okayish. Windows doesn't require any special software to do this, but Mac does. You need the Android transfer utility from https://www.android.com/filetransfer/ installed on your Mac. The cable that came with your Go should work fine for this task. 
  • wangwjunwangwjun Posts: 6
    NerveGear
    I have Android Studio installed, after I put Go to developer mode, I can use "adb devices" to list Go ... and using "Android File Transfer" i can exchange files between my Mac and Go.
  • blevetblevet Posts: 3
    NerveGear
    It seems that first oculus go has some known problem to connect to PC. I guess Mac too. wangwjun, I turn on enable adb device and go is in developer mode, but i can't find the way to list devices in studio... I'm not a developper just upload it to mount my go...
  • C360C360 Posts: 48
    Brain Burst
    Same here, the Go was recognised a few times, copying went troublesome, losing connection in the process. Now the Go is no longer found when connected. Tried different cables, other Macs newer Android File Transfer but nothing seems to get it connected.
    -/-/-enri
  • yofineyofine Posts: 1
    NerveGear
    Hi, guys, I had resolve this problem on MacOS, just turn off the developer mode, and it will works
  • panoramiceyepanoramiceye Posts: 1
    NerveGear
    I'm trying to connect Go to Macbook Pro with USB cable included with Go. 

    "Hi, guys, I had resolve this problem on MacOS, just turn off the developer mode, and it will works."

    How to access developer mode?
Sign In or Register to comment.