DOS: Developer Mode: Setup Incomplete — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

DOS: Developer Mode: Setup Incomplete

zproxyzproxy Posts: 252
Art3mis
Starting today, s7 edge cannot enter vr dev mode. 

Gear VR Service - Developer options - Developer mode ON/OFF
will now just show a toast "Setup Incomplete"

logcat does not show any errors. whats going on? tripped timebombed service software?
worked just fine the day before. no changes to the device.
Tagged:

Comments

  • zproxyzproxy Posts: 252
    Art3mis
    Gear VR SetupWizard claims Oculus Browser is needed to enter Developer mode. why is that? why cant one enter developer mode while Oculus Browser has been uninstalled?
  • zproxyzproxy Posts: 252
    Art3mis
    yet again.

    Starting today, s7 edge cannot enter vr dev mode. 

    Gear VR Service - Developer options - Developer mode ON/OFF
    will now just show a toast "Setup Incomplete"
  • zproxyzproxy Posts: 252
    Art3mis
    after an unspecified component update vrdev mode seems to be available again.
    how long until the same interrupt occurs again?
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    You may want to ask on the developer forum. https://forums.oculusvr.com/developer
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • BarisBrnvBarisBrnv Posts: 2
    NerveGear
    Could you find any solution? I am quite annoyed by the same situation.
Sign In or Register to comment.