New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Unable to load friends/parties in rift or go

vanfanelvanfanel Posts: 144
Art3mis

Posted this on reddit but maybe someone here has seen this problem:

I'm currently working with support but it doesn't seem obvious as to what the problem is. I get the errors aboe in my rift and go when I try load friends/parties. I tried using my cellphone as a hotspot and using that connection with my go as we suspected that perhaps something with my local network was blocking it but it still failed.

I'm assuming it is something specific to my account but I'm not sure. Maybe some weird unicode character that some friend's name is using that is causing the loading error? I'm out of ideas. The last thing I could think of was to unfriend everybody and start from scratch.

So at the moment social is completely broken. When I get invited to a party or something it just goes to those error screens as well :-/



Comments

  • cyberealitycybereality Posts: 24,708 Oculus Staff
    OK thanks for the report. We'll have to look into this.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • RoblemVRRoblemVR Posts: 2
    NerveGear
    edited May 16
    Having the same issue. Friends list works fine on the phone apps, Gear and GO fails with "We couldn't load friends and parties. Please try again". After 10 days of working with support they told me "We're working to get this resolved in a future update, but we don't have an ETA."

    Don't spouse we have an ETA now do we?
  • cyberealitycybereality Posts: 24,708 Oculus Staff
    We're looking into it now, no ETA at the moment.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • hofnikhofnik Posts: 2
    NerveGear
    Still couldn't load friends or parties at Go and Gear VR
  • TheDreamKeeperTheDreamKeeper Posts: 7
    NerveGear
    I am still having the same problem also. When are they going to fix this issue ????????
  • cyberealitycybereality Posts: 24,708 Oculus Staff
    I've messaged the team again about this. Thanks for your patience.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • RoblemVRRoblemVR Posts: 2
    NerveGear
    This worked for me, hope it works for you. Credit goes to my friend Chris Madsen on twitter. 

    "On your Oculus phone app, go to 'settingsx and then to 'linked accounts' and turn OFF 'sync Facebook friends'."
  • vanfanelvanfanel Posts: 144
    Art3mis
    edited May 22
    Unfortunately that did not work for me.  I tried this in the phone app, rebooted and then tried it on the oculus home app and rebooted both and finally tried it on the website and failed.

    However, what did work for me was I systematically started deleting friends in my list in groups of 10 or so.  I finally got to a point where my friends list eventually showed up.  My suspicion is that one of the last few people I deleted had not one or two but maybe 8-10 special characters in their name (something like àáâãäāöò...etc)  and perhaps this was causing the problem.  I really don't know for sure though.

  • SelvzSelvz Posts: 6
    NerveGear
    same problem here. tried turning off "sync FB friends" but did not work  :'( :s :(
  • cyberealitycybereality Posts: 24,708 Oculus Staff
    We're aware of the problem and are still investigating.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • SelvzSelvz Posts: 6
    NerveGear
    FYI I just deleted 100 friends and went from 350 to 250 and it worked.
  • cyberealitycybereality Posts: 24,708 Oculus Staff
    The issue is now resolved. Thanks for your patience as we worked to fix the problem.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.