New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Oculus Go beeps when off or not used. Please stop this.

FF2170FF2170 Posts: 1
NerveGear
Oculus Go beeps about every 30 minutes when off or when not in use.  Please stop this. 

It bothers me when I am about to go to sleep.

Comments

  • chuffedfoxchuffedfox Posts: 23
    Brain Burst
    FF2170 said:
    Oculus Go beeps about every 30 minutes when off or when not in use.  Please stop this. 

    It bothers me when I am about to go to sleep.

    Have you shut it down by holding the power button and selecting the option on-screen?
  • LZoltowskiLZoltowski Posts: 5,484 Volunteer Moderator
    You can force a shutdown by holding the power button for 10 seconds.
    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • flamaestflamaest Posts: 5
    NerveGear
    edited May 14
    You can force a shutdown by holding the power button for 10 seconds.
    I tried this, it is not working. The system just tries to boot up again.

    In fact, I will go as far as indicating that my Oculus go seems to turn on by itself and consume power. Whenever I want to use the system, it is already very low on power so I need to plug it in to charge. 
  • LZoltowskiLZoltowski Posts: 5,484 Volunteer Moderator
    flamaest said:
    You can force a shutdown by holding the power button for 10 seconds.
    I tried this, it is not working. The system just tries to boot up again.

    In fact, I will go as far as indicating that my Oculus go seems to turn on by itself and consume power. Whenever I want to use the system, it is already very low on power so I need to plug it in to charge. 
    When you shut it down completely, can you put it on your head, does it stay off? (obviously this is without having the charging cable connected)
    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • flamaestflamaest Posts: 5
    NerveGear
    Ah, okay. It was plugged in when I tried this and so it would turn back on again. I tried it again now while unplugged and it properly turned off after holding the power down for about 7 Seconds.
  • LZoltowskiLZoltowski Posts: 5,484 Volunteer Moderator
    flamaest said:
    Ah, okay. It was plugged in when I tried this and so it would turn back on again. I tried it again now while unplugged and it properly turned off after holding the power down for about 7 Seconds.
    Yea the battery should not deplete now as fast and no more blipidy blop at night :)
    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • cyberealitycybereality Posts: 25,400 Oculus Staff
    This is because Go automatically turns on while charging and reaching a certain battery level. If you want it to stay off, please charge first, then unplug the cable, and turn off by long pressing the power button and choosing Power Off on screen.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • yawnerishyawnerish Posts: 2
    NerveGear
    This is because Go automatically turns on while charging and reaching a certain battery level. If you want it to stay off, please charge first, then unplug the cable, and turn off by long pressing the power button and choosing Power Off on screen.
    That’s a significant inconvenience. When I’m done using my device, I’d like to turn it off, just plug it to a power source, and then forget about it. Do I really need to unplug it at a later time and hard-shut-off the machine just to prevent beeping? This does not seem like an acceptable workaround a user would have to do this after each use.

    First of all, I’d like to understand: why does the machine beep? What can be so important so that the machine would go “hey, I know I’m supposed to be turned off, but you should put me on and check this out?” If that’s not the purpose of the beep (i.e., notification), then why is it needed?

    There really has to be a setting somewhere to disable this behavior (maybe there is already, but I’m bad at finding it). I keep my oculus go by my bedside, and this bothers me. Although it doesn’t beep every 30 minutes, I hear it once or twice in the middle of nights. If there isn’t a functionality to turn this off already, please do implement it. 
  • flamaestflamaest Posts: 5
    NerveGear
    This was one of the reasons why I finally decided to return my unit. It's not like there was an early bird sale that was discounted for early adopters. I can just buy it again in the future if they fix these problems.
  • FailrunnerFailrunner Posts: 159
    Art3mis
    I like the beeping. Lol. I'm probably the only one. :/ 
  • Plan-BPlan-B Posts: 12
    NerveGear
    This whole charging behavior is the most annoying design quirk of the Go. And it's the one that motivated me to sign up for this forum so that I can comment on every single thread related to it. Whichever engineer designed the behavior needs to get reassigned to something non-customer facing. Every electronic device I own will let me charge it with the power off. I can't think of a single battery operated product in my home that forces me to charge it while powered on.
  • FailrunnerFailrunner Posts: 159
    Art3mis
    Don't listen to these guys! I want more beeping! ! Beep beep Richie! !! !  :)
  • HanoverHanover Posts: 542
    Neo
    Do you only have one outlet in your entire house?  :)  
  • balazs.szetibalazs.szeti Posts: 2
    NerveGear
    This behavior is a annoying indeed. It took me a few days to figure out that I should charge it first then disconnect and power off to avoid the beeping. I understand that "it's like a phone inside", but that doesn't explain the beeping and not staying shut down on charger. Hopefully an update will help...
Sign In or Register to comment.