New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus CV1: open app - adjust my monitor resolution issue

SBDesignSBDesign Posts: 8
NerveGear
Had a CV1 from day 1
Not had any issues such as this...

Im on the beta home

Just over a week ago started having a issue (perhaps oculus  update),
my screen is samsung f9000 65" / GPU GTX1080
TV doesn't do 4k @ 60fps native, so I have always had 1080p 60 hz in Nvidia and worked perfectly.

Recently when I open rift, my monitor will flash off, and then come back on in 4k 30, sometimes states 4k60 (which it shouldn't do)

Nvidia panel reports 1080p still, but Tv shows the input as 3840x2160 60
(please note tv hasn't been recently updated its not even online)

To sort I change nvidia to 1080i, then back to p, and tv reports correctly.

Sometimes the issue bricks the tv, where it just searches for signal (I believe because it is out of range)
This only happens when I boot windows (all fine) load oculus software - this then f*cks everything up.

Even my fix, resets if you close home, and again when opening - just doing my head in, I have tried updating nvidia, rolling back, updating.

Anyone know whats up, any ideas to try, or had similar issue?

thank you

Comments

Sign In or Register to comment.