New to the forums? Click here to read the How To guide. -- Developers click here.

[Oculus Go]: Update required? Oculus Go thinks it's a GearVR

JherBearJherBear Posts: 2
NerveGear
I just set up my Oculus Go (Devkit) and I'm running into an issue where when I open some (most) apps, I'm prompted with a screen saying an update is required and to go to support.oculus.com. I sometimes get the same screen but saying to remove my device from my headset and update the oculus app. during either of these screens the controller is a samsung gearvr controller instead of the oculus go controller. Anyone else having this issue? The apps this has happened with so far are: Netflix, Land's End, & Oculus Rooms. The only apps I've been able to run so far are: Dead & Buried, and Base Blitz.

Best Answer

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Accepted Answer
    This is an issue with some developer units. You can contact us so we can get you a manual update. This problem should not affect retail units, such as those bought in a store. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Answers

  • FailrunnerFailrunner Posts: 160
    Art3mis
    That's kinda like my cat. She keeps barking. =(
  • HEGIHEGI Posts: 20
    Brain Burst
    edited May 2018
    I have the same problem with my DevKit. Going to contact the support then. 
  • hitman2411hitman2411 Posts: 2
    NerveGear
    Yeap, I'm having the same issue with the dev kit I received today, have raised a ticket
  • engelchickengelchick Posts: 1
    NerveGear
    edited November 2018
    I contacted support about this. They want me to take a video of the issue ?


Sign In or Register to comment.