New to the forums? Click here to read the How To guide. -- Developers click here.

"Quill was not able to start"? (SOLVED)

appleberry.artsappleberry.arts Posts: 1
NerveGear
edited June 12 in Oculus Quill
I just got my oculus rift and I've tried opening quill twice; both times it says Quill is taking a while and then I look at my monitor and it says quill was not able to start. I tried Dead and Buried and that worked fine. I don't really know how to troubleshoot it.

I have the rift plugged into the HDMI for the graphics card, and my monitor plugged into the one for the video card. (At least I'm pretty sure; that's what my brother showed me.)

UPDATE: I tried unplugging the monitor from its HDMI port and running it again; got same issue. I don't have another compatible HDMI port for the graphics card.

UPDATE: I needed to get an adapter so that one of the display ports could be used as another HDMI that lead to the graphics card instead of the video card. Both the monitor and the rift need access to the GPU to work in the quill app. It works fine now.

(Dell xps 8930, GTX 1070, Intel i7 8700, 500GB HDD)
Sign In or Register to comment.