New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Black screen on a 2-week old CV1

HankseHankse Posts: 2
NerveGear
So I've been using my Rift for over 2 weeks flawlessly, it worked all the time and there was no problems whatsoever.
Today, the screen simply won't work, the LED is orange and turns off if I cover the IR sensor. The oculus app opens if I put it on (or cover the IR sensor), everything on the Oculus app says it's working (no USB or HDMI problems), even the sound works, but if I try to run the setup, I'm stuck at the last step, since when I put the HMD on nothing appears, it's completely black. Also, if I open SteamVR it says it couldn't find an HMD and so does Lucky's Tale if I open it from the libraries in the oculus app via the desktop (the message appears on the desktop, the rift display is still pitch black).
I've tried every common and uncommon fixes that could be found on the forums/reddit/etc, everything to no avail. Though when I was updating (and rollbacking, for that matter) Nvidia's drivers, I could see the Rift's screen turn on for a second or two and could see it was mirroring the monitor output, so the display isn't dead.

I'm thinking it could be the 1.27 update that happened yesterday, but I can't be sure since it automatically updated and I haven't used the Rift yesterday to confirm it started right after the update.
Contacted Oculus Support but still no answer from them.
So, I'd like to know if there's been more people having this issue since this last update and if you guys know any novel fixes that could work.

Thanks in advance

Comments

  • geebee666geebee666 Posts: 198
    Art3mis
    Are you using any extension USB or HDMI cables to the headset? if so remove them and try again.
  • SkScotcheggSkScotchegg Posts: 753
    3Jane
    I've had my Rift from probably 18 months and had zero issues mate. Sorry to hear this.

    I wouldn't panic though as it could just be something simple like a software issue on your PC, unplug your TV and other monitors and make sure you got latest graphics drivers or revert to old graphic drivers. 

    Try different USB slots and HDMI slots as well.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Looks like we sent you a response earlier this morning. Please follow up on the ticket for help. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • HankseHankse Posts: 2
    NerveGear
    Update: Couldn't fix it even with the solutions from Oculus Support, so ended up swallowing up my pride and clean-reinstalled windows... everything works like a charm again so far ¯\_(ツ)_/¯

Sign In or Register to comment.