New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Regular disconnects again, but now on the replacement unit.

TheInternalTheInternal Posts: 7
NerveGear
edited June 2018 in Support
Turns out setting xhci to disable (not the xhci HANDOFF) in BIOS did the trick.
Sign In or Register to comment.