New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Medium 2.0 "loading" forever when I try to quit

RavenWorksRavenWorks Posts: 62
Hiro Protagonist
In 2 of the 3 times I've tried quitting Medium 2.0 (both with alt-F4 and with the VR "quit app" interface), the "cute walking shapes" loading animation will come up, and just stay up for at least several minutes until I gave up and closed it in Task Manager.

When I closed by alt-F4, the VR view stayed inside Medium; when I closed it within VR, I was taken to my Home space, but everything was very laggy and choppy, and the Medium window was still open on my desktop.

Is this happening to anyone else?

Comments

  • ibuildrobotsibuildrobots Posts: 9
    NerveGear
    Yes, this is happening to me. 

    Just upgraded to Medium 2 from a fresh OS install.

    90% of time when exiting Medium from inside VR the exit hangs on the loading splash.

    I've had to kill it via task manager.
  • MonstaahMonstaah Posts: 136
    Art3mis
    Yep, same here =/ closing via task manager.
    PC Specs:

    Black Box, with wires & some kind of electronicy stuff inside..
    oooh it even has lights!! =)
  • jessicazetajessicazeta Posts: 63 Oculus Staff
    Oh man! So sorry guys :( Will work on this!
  • LuluViBritanniaLuluViBritannia Posts: 103
    Art3mis
    I also encountered that problem. Glad to see that doesn't come from my side lol.
    Aside from that bug, this update is terrific!
    My VR face :


    My current config : HP Omen laptop, 8 GB RAM, Intel i5-7300 HD @2.5GHz + Nvidia GTX 1050 (2GB VRAM).
    Owner of an Oculus DK2 and an Oculus CV1.
    Currently plays on :
    - Rec Room.
    - Beat Saber.
    - Skyrim VR.

    I use VR for :
    - Games.
    - Art Software (Tilt Brush, Oculus Medium, Mocu Mocu Dance).
    - Cinema VR (Oculus Desktop in Google Earth or Skyrim, or Virtual Desktop).
  • dreaterndreatern Posts: 20
    Brain Burst
    Same problem here  :/
    VR Sculpting Discord Server: https://discord.gg/wdxERfm
    Chat (text and voice), Share your sculpts, stamps, references, mesh, videos, tutorials, find someone to join your sculpture session and learn together.
  • IbegU2RiftIbegU2Rift Posts: 82
    Hiro Protagonist
    I have same problem, it just stand frozen with the ticking sound
  • TerranahTerranah Posts: 3
    NerveGear
    I have to close it by task manager.  There is a little graphic with ticking sound and it goes on forever.
  • ThomazMagnoThomazMagno Posts: 1
    NerveGear
    Same here
  • tankthundertankthunder Posts: 1
    NerveGear
    edited July 3
    Same same, since the 2.0 Update.
  • jfp_fp_vtjfp_fp_vt Posts: 1
    NerveGear
    Yep, same here
  • Emme42Emme42 Posts: 2
    NerveGear
    Same here. Log Shows: Exit requested. Reason: ovr session should Quit Code: 0
  • MechNuggetsMechNuggets Posts: 19
    NerveGear
    I have the same issue as well, need to exit with task manager.
  • Sterling77Sterling77 Posts: 461 Poster of the Week
    For the crash hang solution try >> Zero the X axis on the Lathe and center the sculpt to the lathe >> save and Quit 

    Im not getting quit crashes and load errors, if this helps it would be interesting if doing this has changed the issue. 

  • daniellieskedaniellieske Posts: 8
    NerveGear
    Has the same problem. Uninstalling and reinstalling Medium did the trick for me.
  • jessicazetajessicazeta Posts: 63 Oculus Staff
    We shipped a hotfix to address this! Let us know if exiting is graceful again. Thanks for your patience here!
  • Emme42Emme42 Posts: 2
    NerveGear
    Thx for fixing. Worked with me
  • MechNuggetsMechNuggets Posts: 19
    NerveGear
    Worked for me too, no problems so far. 
Sign In or Register to comment.