New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Medium 2.0 Hierarchy/Scale Not Saving

SquadalooSquadaloo Posts: 3
NerveGear
I really like the idea of the new feature set in Oculus Medium and the improvements were great as I worked on a new Sculpt last night for about an hour and a half.

Unfortunately, this morning, when I went to load it to continue, the hierarchy was gone: I had various sculpting layers as children of one another but now they were all in the base layer of the sculpt.  Far more problematic, however, was that the scale of each layer as a result was completely wrong making my sculpt look like an incomprehensible mess.  Strangely enough, the preview "image"/model when I go to load the sculpt still has everything in the correct scale: it just seems like the editor itself is not loading it properly.
Tagged:

Comments

  • jessicazetajessicazeta Posts: 106 Oculus Staff
    We think we know what this bug is and are trying to put a fix out for it ASAP. Thanks for the note. 


  • P3nT4gR4mP3nT4gR4m Posts: 1,572 Valuable Player
    Is this only happening for some people or is it across the board?
  • BiteyThingBiteyThing Posts: 21
    Brain Burst
    I'm not sure if that's what happened here(?) But i opened a scene i was working on last night, and the only 4 layers in the scene had separated somehow... I had been experimenting with the outliner, but don't remember how i left the hierarchy.

    Possibly related- I could not get these layers to align with the mirror plane after this happened. I tried zeroing out the coordinates of the mirror and the different layers while trying all 3 coordinate options.

    I was just goofing around way past my bedtime trying out the new features ;), so it may have just been something stupid i did(?)

    This update is amazing though! The need for a point release or two is to be expected for such a major update like this i guess :)
  • Sterling77Sterling77 Posts: 476 Poster of the Week
    This is an issue across the board i think - I have noticed this bug is breaking the transform position of Layers - i did find you can zero out the transform in the options for each layer. Hopefully the fix will come soon - I usually zero my sculpts by using the Lathe >> Zero the lathe X axis and then center the model to the Lathe >> save 
  • Sterling77Sterling77 Posts: 476 Poster of the Week
    I thought I was all over this - seems like its a bit of an issue, I have a scene with out of scale layers and the main head of the character is off the mirror plane - I cant even zero it out to hit the center. As well I have a Ghost transform layer that cant be deleted. Ugh looks like I will have to manually export it out and fix it in Zbrush then re Import it into Medium as Clay. 
  • jessicazetajessicazeta Posts: 106 Oculus Staff
    Hey guys, we shipped out a hot fix for the layer issues. Turns out that executing most layer operations - including parenting, transforming, increase/ decrease rez, center, etc - was creating bad layer data :( The fix definitely will not mess up any layers in any sculpt saves going forward, and will mostly fix past affected sculpts, but let us know how it works for you. If you have any Dropbox or attachments of bad sculpts that have stayed bad, feel free to hit me with em. Thanks for your patience.
  • MechNuggetsMechNuggets Posts: 23
    Brain Burst
    Hey guys, we shipped out a hot fix for the layer issues. Turns out that executing most layer operations - including parenting, transforming, increase/ decrease rez, center, etc - was creating bad layer data :( The fix definitely will not mess up any layers in any sculpt saves going forward, and will mostly fix past affected sculpts, but let us know how it works for you. If you have any Dropbox or attachments of bad sculpts that have stayed bad, feel free to hit me with em. Thanks for your patience.
    Thanks for fixing this, I havent had any issues since the update.
Sign In or Register to comment.