New to the forums? Click here to read the How To guide. -- Developers click here.

Oculus rift won't turn on.

CoffeeStoreGuyCoffeeStoreGuy Posts: 1
NerveGear
edited July 2018 in Support
I've been using this for the past few months since I got it and worked just fine up until these past few weeks. I would plug it in and it would turn on, but unplugging it and plugging it back in and it still doesn't work. I rebooted my pc and it's still a black screen. The orange light is still on and usually turns off when I put it on which I think means it's detecting me, but I could sit there for a few minutes and it still doesn't turn on. I tried getting up and moving around the controllers and nothing. I know cpu isn't the most optimal for VR. I'm usually fine even with this horrible cpu. I'm planning to upgrade it soon. 

MOBO: Z97 Asrock Anniversary Edition
RAM: Anarchy 8x2
CPU: i5 4460 3.2GHz
GPU: GTX 1060 6Gb
HDD: Blue Seagate 2tb
Tagged:

Comments

  • Sander812Sander812 Posts: 1
    NerveGear
    Having the same problem..... :(
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Please submit a support ticket here. Thanks. https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • WarphineWarphine Posts: 4
    NerveGear
    I'm having the same problem tonight. The sensors say they are connected in Oculus program under Devices, but they have no light on. The headset has an orange light and has sound coming from it, but the screen will not turn on.
  • WarphineWarphine Posts: 4
    NerveGear
    I finally got mine to work after unplugging it from the HDMI port on the back of my GPU AND also the USB port and plugging them back in, then restarting the headset in Oculus software. I previously tried restarting the Oculus Runtime Service and restarting my computer and nothing worked.
  • AA-MattAA-Matt Posts: 3
    NerveGear
    edited August 2018
    I'm also having issues with my headset not being detected. My ticket number is 589827. I tried Warphine's solution, but no dice for me.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    It looks like some sort of USB error. Can you try installing the USB drivers for your motherboard?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • WarphineWarphine Posts: 4
    NerveGear
    I got the latest USB drivers for my motherboard already so it's not that. Not sure what it is though, but it's happening again today. My previous fix isn't working now. Restarting the Oculus Runtime Service isn't helping and yesterday when it happened restarting my computer didn't help so I haven't tried that now.
  • WarphineWarphine Posts: 4
    NerveGear
    So, I got it to work again. This time I had to swap USB ports with another cable in order to finally get it wake up all the sensors and have video on the HMD again. Unplugging it and putting it back into the same USB port wasn't doing it. Had to change USB ports this time. So strange.
  • sreach73sreach73 Posts: 1
    NerveGear
    I'm having the same issue.  Almost every time I put in on I need to unplug it and re-plug it back in due to no video, but I always hear the home "music".  For the first time I put it on tonight and it isn't detecting me at all.  The orange light is there but no video or sound, I even unplugged and re-plugged but still nothing.  This is a brand new computer with more than enough power to run VR, but tonight I'm having a real issue.
Sign In or Register to comment.