New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Instant crash to desktop after updating to Medium 2.0

JamesIV4JamesIV4 Posts: 9
NerveGear
I've tried in Core 2.0 and the non-beta Oculus Home. Fatal error immediately, just as the Oculus Logo in Medium appears, crash to desktop.

Comments

  • LiebLieb Posts: 13 Oculus Staff
    The first thing that comes to mind is to try to update your drivers. I've heard reports of people having crash-on-start and updating drivers fixing the problem.
  • IbegU2RiftIbegU2Rift Posts: 82
    Hiro Protagonist
    Updating gfx drivers, worked for me
  • OldGregg546OldGregg546 Posts: 2
    NerveGear
    Same problem, my gfx drivers were already updated, reinstalled anyway still crashing. gtx 780ti
    getting this in my log
    07/05/18 06:24:25 [I]: Vulkan verify failure (-4) at line 491 of src\Vulkan\renderDeviceVulkan.cpp

  • jessicazetajessicazeta Posts: 63 Oculus Staff
    edited July 10
    @OldGregg546

    We apologize that you're unable to use Medium with your current configuration. Medium's recommended spec is i5 CPU, NVIDIA 1060 or AMD for best performance. If you'd like to be rolled back to 1.3.3 for production purposes, please email [email protected]

  • JamesIV4JamesIV4 Posts: 9
    NerveGear
    Hi guys, I didn't realize there were replies here (thought it would email me). Sorry about that! I've been talking with Naomi from the Medium team. They offered me the same deal, to downgrade to the old version.

    @OldGregg546, I have a GTX 780 (not Ti), so it may be an issue with the 700 series? My log says the same thing:
    07/03/18 11:11:04 [I]: Vulkan verify failure (-4) at line 491 of src\Vulkan\renderDeviceVulkan.cpp

    Reinstalling the drivers didn't work for me either. Are other Vulkan games working for you? I tested and did not have an issue with other Vulkan titles.
Sign In or Register to comment.