New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

HELP! - Stuck at "Wifi connected, continue in Oculus App, your headset is updating, continue on app

robby69lrobby69l Posts: 2
NerveGear
edited July 2018 in Oculus Go

I setup my oculus go, but after pairing of remote, the oculus go screen remains at
"Wifi connected, continue in Oculus App, your headset is updating, please take off your headset and follow the steps in your Oculus App on your phone".
Can't get past this point.
Says Oculus Go is connected in Bluetooth settings on iPhone.
I have tried turning Oculus Go, off/on
Uninstalling Oculus App and reinstalling
Changing wifi network
Factory reset
Same issue, can't get past the "your headset is updating" follow steps in Oculus App on your phone MESSAGE

**I made a support ticket**

Comments

  • robby69lrobby69l Posts: 2
    NerveGear

    After several back and forth with support.  I "removed" every Bluetooth connection I had on my phone, even though they weren't connected, and changed to 5ghz home connection for both phone and headset.  Same issue at first, then a message on "phone" popped up saying your headset needs updating, want us to notify you on your phone when ready?  Headset quickly updated, and everything proceeded fine.  Also noticed it was first time that controller showed a MAC address on the oculus phone app, even though the Bluetooth controller always worked fine.  Glad I stuck with it, rather than sending it back.  I had probably 25-30 Bluetooth parings on my phone, even though as I said, none said currently connected.  I believe that was the issue.

    Thanks to Oculus support.  Even though it took a day initially, I got 3 responses after my initial one, even on July 4th.

  • WinkspabWinkspab Posts: 2
    NerveGear
    10 September 2018,  I have the same problem as above.  I erased all of my Bluetooth connections like he did.  I do not understand his 5ghz part and, I am still turning around in circles.  I still have the lady in White telling me to take the headset off because, it is updating???  Please Hhhelp.
  • UnityDevStudioUnityDevStudio Posts: 1
    NerveGear
    Same issue on my side. I also tried to erased all bluetooth connection but still have this issue. Please help!!!
  • RatonLocoRatonLoco Posts: 1
    NerveGear
    Same issue here. How can this still be an issue (it's now December 2). I'm returning this thing.
  • AU-UserAU-User Posts: 22
    Brain Burst
    I had a similar problem at first start.
    No matter what I tried it seemed impossible to "sync" phone and GO.
    Then I noticed that both devices need to be connected to each other by BT AND WiFi!
    Until then I tried the GO first and simply followed the instructions and steps.
    As a try I did it the other way around:
    To erase all that happened already I did a factory reset on the GO and the left it off.
    Started the app on the phone after uninstalling it (again to just remove all traces so far) and tried to search for my headset as the app won't go anywhere without a paired headset.
    I made sure my phone is visible in the BT settings AND that my WiFi is not hidden!
    Then I turned on the GO and the connection to the phone was a breeze.
    After the initial setup I waited a few minutes assuming some update would be available and sure enough when my pizza was ready I got a notification to update my GO and Controller.
    From then on all went as plannned here.

    So if you are still stuck and the deleting of all paired BT devices did not help:
    Start from your phone and make sure it is visible!
  • LZoltowskiLZoltowski Posts: 6,774 Volunteer Moderator
    edited December 2018
    Yes it's important to have Bluetooth enabled and discoverable on your phone
    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • kazzycskazzycs Posts: 1
    NerveGear
    If you get headset updating follow through in phone app 
    make sure you watch the full video in the app then it works!
    i didn’t watch it as I didn’t think it necessary but it is! I spent hours until I watched the video clips in app . 

  • LinuxManScottLinuxManScott Posts: 1
    NerveGear
    Any one have any luck I've tried everything here and I cant seem to get my headset online. I actually have 10 i need to get online for my job but I keep getting stuck at Headset update in progress.
  • Bart2BrettBart2Brett Posts: 1
    NerveGear
    same issue here

  • sparky_oculus64GBsparky_oculus64GB Posts: 2
    NerveGear
    I just got this Oculus go yesterday and having the same problem, you would think they would have fixed it by now! Does anyone have a phone number for this company? 
  • sparky_oculus64GBsparky_oculus64GB Posts: 2
    NerveGear
    After doing the same thing over and over several dozen times the Oculus Go suddenly started to work. I'm not sure I want to keep this device if it's this flakey. So far I am not seeing as much content as I would have hoped! I will give it another week and see how it goes. 
  • amitmdcamitmdc Posts: 1
    NerveGear
    Tried all of the above with no success. The thing that seemed to make a difference for me: after finishing the video, I would always get an alert in the app which would say that my headset was being updated and I should explore the app. I would always click away the alert. The last time, I decided to let the alert stay on my phone. I noticed underneath it that the app tried a few times to connect with the headset, and said it could not find the headset a few times before finally connecting. With the alert still on the phone, I checked the headset and saw a different message, that the app was updating the headset. Within a few seconds, the headset was ready to go.
  • ExponentVeil525ExponentVeil525 Posts: 1
    NerveGear
    This is shite....same issue here. Pile of crap.
  • parmatziasparmatzias Posts: 1
    NerveGear
    I want to cry. This thing is awful. I'm 2020 everything is very easy and this crazy. Same thing to me guys. 
  • kerryzkerryz Posts: 1
    NerveGear
    Hello.  I just got the Oculus Go and am trying to make this thing work.  I am using an iPhone and am not able to get the unit passed the updating message on the headset.  I don't know what else to do.  It seems stuck.  I have tried reinstalling the application multiple times and starting over.  No luck.
  • WathatroyWathatroy Posts: 1
    NerveGear
    Brian Burst's solution worked like a charm for me:
    1 .Do a factory reset then turn headset off
    2. Uninstall and reinstall app
    3. Complete the set up process step by step, right down to watching the video and acknowledging health issues etc
    4.  App will tell you it's updating headset and will let you know when complete
    5. Hit ok when it says update complete
    6.  Bingo
     
  • Frances6465Frances6465 Posts: 1
    NerveGear
    One other think to add to Brian Burst and Wathatroy solution:

    Make sure during the setup up process it recognizes your controller. Keep the headset, controller and your phone all close together in one spot.

    At first, mine wouldn't complete the update, but I finally got it to work too  :#
  • hellertoolshellertools Posts: 1
    NerveGear
    is it possible thtat the update takes "forever" mine is connected to the phone, phone app says it is updating, but nothing seems to happen... also there is no "progress bar" or something.
  • luperodriguezusaluperodriguezusa Posts: 1
    NerveGear
    It doesn't want to connect to Bluetooth and finish updating.  This is certainly a hard setup and it should be easier to log in without a lot of BS.  15 hours later and still updated. Stupid device. 
  • lloydkbrettlloydkbrett Posts: 1
    NerveGear
    Just got my Oculus Go today and having exactly the same issues as everyone listed here with no support on any of the sites on how to fix it - no progress bar in terms of the updating - it is piss poor and will be going back straight away if not sorted out - tried all of the things above a dozen times - fannied around with my wifi - all no good!  Where is the officical response?
  • ersinkzmazersinkzmaz Posts: 2
    NerveGear
    helpppp my oculus cant finish update 
    app said its finished also connected to my wireless 
    but when  i open wear the headset still same picture.
    İ tried re install all the things headset application etc. 
    Please help meeeee
Sign In or Register to comment.