New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Error - Required extension is not supported

RELFIRRELFIR Posts: 4
NerveGear
Anyone familiar with this error oculus gives you after importing a glb file?

Comments

  • cbrewercbrewer Posts: 2
    NerveGear
    Hi Relfir, this means that the glb you are trying to use explicitly says that it requires a certain "extension" to the gltf specification in order to work. And that is an extension not supported by Home at this time.  If you look at the text of the .gltf file and search for "required" you'll find the section and see what specific extension it needs supported.     
Sign In or Register to comment.