New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Oculus Medium keeps crashing fatal error

Xvader364Xvader364 Posts: 7
NerveGear
Ive been trying to get medium to work for two weeks now looking at every fourm post and ive tried all of it. I dont have overclocking software, I deleted the asset file and I tried rerouting it and i have updated drivers for moniter and gpu driver nothing is working. So if anyone can help me thank you it would be appreciated.                   

Comments

  • Xvader364Xvader364 Posts: 7
    NerveGear
    forgot to mention it just shows a white screen and says fatal error medium has crashed upon startup thanks
  • jessicazetajessicazeta Posts: 63 Oculus Staff
    Hey @Xvader364, What specs do you have? OS/ GTX/ CPU.
  • Xvader364Xvader364 Posts: 7
    NerveGear
    i have a geforce gtx
  • Xvader364Xvader364 Posts: 7
    NerveGear
    its a titan z
  • Xvader364Xvader364 Posts: 7
    NerveGear
    i have a i7 4790k and os build of 17134
  • dlanhamdlanham Posts: 2
    NerveGear
    Exact same issue here as well with the immediate crash since the 2.0 update, still occuring after 2.0.1. Uninstalled, re-installed, updated drivers. Alienware x51r3 i7-6700K @4GHz, 16GB RAM,  Win10 home v17134.112, GTX 980ti v398.36 through an external graphics amplifier (same issue using the built-in Radeon with latest drivers as well). 
  • JamesIV4JamesIV4 Posts: 9
    NerveGear
    @Xvader364, did you get it fixed? I'm searching for any hope, mine is crashing too although I'm told it's because of my graphics card being too old (780). Other Vulkan games work fine though.
  • Xvader364Xvader364 Posts: 7
    NerveGear
    no
  • JamesIV4JamesIV4 Posts: 9
    NerveGear
    Xvader364 said:
    no
    That’s so odd.. a Titan Z graphics card should not have any issues. 
  • jessicazetajessicazeta Posts: 63 Oculus Staff
    Hmmm. Could all of you check if you're on the latest Oculus software runtime as well?

    If it turns out you are, possible you could send me your Medium logs from the following directory?  Users\{username}\AppData\LocalLow\Oculus\Medium\log and attach Oculus_Medium.log?

    Thanks guys
  • Xvader364Xvader364 Posts: 7
    NerveGear
    it will not let me send you that file so i will leave a google drive link    thank you for your fast responses aswell                   https://drive.google.com/open?id=1Ex0nvSZKdz_9cWuuFIGoLLPcf2Z13WpU
  • JamesIV4JamesIV4 Posts: 9
    NerveGear
    edited July 12
    @jessicazeta thank you for looking at this! I spoke with Naomi earlier and she mentioned that my 780 was below the minimum spec, so in my case they only offered to keep me on the old build. If it is my card though, I am not sure why others are having the same issue with a 980 and a Titan Z.

    I'm attaching my log file here (I had to zip it to get it to attach).

    Thanks again. 

    Edit: I forgot to mention, I am using the latest beta build of Oculus Home 2.0. I have tried using the old Home and doing a clean reinstall of my graphics drivers, but it didn't make a difference.
  • dlanhamdlanham Posts: 2
    NerveGear
    Here are my log files for the 980ti: 
    log.zip 10.4K
  • thinkingerrorthinkingerror Posts: 3
    NerveGear
    Is there a fix for this yet? I've tried the solutions and they fail. Many hours lost chasing my tail. 
  • thinkingerrorthinkingerror Posts: 3
    NerveGear
  • thinkingerrorthinkingerror Posts: 3
    NerveGear
    @jessicazeta any ideas? I'm having the same crash report and have tried many (and other) of the above mentioned solutions. I believe my system should support the update. Hoping to get medium running again.
  • jessicazetajessicazeta Posts: 63 Oculus Staff
    Thanks for all your logs guys. We'll take a look, talk soon.
Sign In or Register to comment.