New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Player stops when firing with left hand in Home 2.0

Firestorm185Firestorm185 Posts: 78
Hiro Protagonist
Not sure where the bugs section of the forums is or if it should go elsewhere, but thought I'd talk about it here first.

Oculus 2.0's most recent update brought smooth locomotion with it, and for right-handed people they could do almost everything moving - looking at objects, shooting the laser pistol and the bows, all that stuff. But for some reason, when I tried to do those things, as a lefty, picking up the objects and firing them with my left hand as my active hand (pulling back the bowstring or firing the trigger on the toy blaster) I stopped in my tracks (going forwards, going backwards and shooting doesn't stop me)
I just thought it was a precautionary feature so stuff didn't accidentally collide with a walking player, but today I tried  walking and shooting with my right hand and it never once stopped me from walking. that's when I realized it was probably a bug, since holding the active hand with the left and walking forward while firing was the only thing that stopped me from moving. Just thought I'd let you guys know about it! Great job on Home so far, Oculus team, I'm loving it!
------------------------------
PC specs - GTX 1070 (MSI AERO); 16GB Corsair Vengeance DDR3; intel i5-4590, MSI motherboard (don't remember but it was a combo deal) and an EVGA Supernova 750W semi-modular.
Tagged:
Sign In or Register to comment.