New to the forums? Click here to read the How To guide. -- Developers click here.

Rockstar Games - La Noire The VR Cases.

Jock77Jock77 Posts: 24
Brain Burst
I cannot get into this game at all. When I am transferred to Rockstar to sign in at the bottom there is photographs and boxes to tick before you sign in. Well I have spent a great deal of time ticking all the right ones but it puts me onto other photographs ie cars. roads. shop front etc. I have had enough with this piece of nonsense and will therefore be unistalled from my pc. I have had the game for over a month and have only got through twice during that time. I am 66 years old not a youngster. Never again will I purchase a game with this type of security it is pants.

Comments

  • RedRizlaRedRizla Posts: 5,046 Valuable Player
    I like Rockstar game, but I remember having problems getting GTA to load once. Seems they knew about the problem and I used to have to use a work around for months. When you say about ticking things are you talking about trying to pass a captcha? Are you using a VNP or something?
  • Jock77Jock77 Posts: 24
    Brain Burst
    I  also like Rockstar but I am totally done with this captcha. I am not using a VNP. I get the sets right and then it ends up passing six or seven screen or more. I do not have this problem with my PC as I have a few games from Rockstar. I have removed the game from my system and written off what I paid for it. I will be extremely careful in choosing a game with this useless piece of software Captcha. Thank you for your suggestions.
  • lonevvolflonevvolf Posts: 8
    NerveGear
    Same crap here.  It simply does not work.  Oculus should remove it from the store.
  • RedRizlaRedRizla Posts: 5,046 Valuable Player
    @cybereality - You might want to check this out because I was looking at purchasing it at some point..
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    I'll take a look. Thanks for flagging.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Seems to be working for me. I had to go through the Captcha as well (the part where it shows you pictures of road signs, etc.) and after selecting through a few screens, I was in the game. So it appears working.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • RedRizlaRedRizla Posts: 5,046 Valuable Player
    edited July 23
    Seems to be working for me. I had to go through the Captcha as well (the part where it shows you pictures of road signs, etc.) and after selecting through a few screens, I was in the game. So it appears working.

    @cybereality - Yes, I'm starting to think it could be something to do with the service provider you use. How do these Captcha work again? I know they are for security to make sure your human, but can they be a problem due to your provider and internet settings sometimes?
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    That Captcha is from Google, and it's the standard one used on many websites. Also, it has nothing to do with Oculus, this is a Rockstar thing.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • lonevvolflonevvolf Posts: 8
    NerveGear
    So it seems to work exactly once, when you have to login.  If you launch it again after that (with autologin enabled) it never logs in.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Okay, I see what you're saying now. Let me speak with the team about this. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • lonevvolflonevvolf Posts: 8
    NerveGear
    Thank you for taking this seriously. Rockstar support is - to put it bluntly - completely inept. Even to the point where they send stock answers multiple times without even reading my responses. I do believe that the only way that they will take this seriously is with action from Oculus. 
    The same issue is mentioned in multiple reviews of the games on the Oculus store. 
  • lonevvolflonevvolf Posts: 8
    NerveGear
    Folks, I have the fix for this.  If you install the most recent version of the Social App from Rockstar (from their Manual Link to Social Club Application Download article), you will get the "Social Club Latest Setup.exe" file.  THIS IS A LIE.  That version is 1.2.3.8.  You need to rather download the installer from: http://patches.rockstargames.com/prod/socialclub/Social-Club-v1.2.4.0-Setup.exe

    After installing that version, the connection goes straight through.  Let me know if that helps you out!  I can't wait to try the game tonight!  :)
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Great info. Thanks for sharing.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • tjorttjort Posts: 2
    NerveGear
    Thanks, lonevvolf. Nice investigating! This indeed seems to fix all the sign in problems with Social Club that I was having as well. I've been fruitlessly answering tickets at Rockstar support for weeks now. Pretty incredible that a non-working version of Social Club is being shipped with the game...

    I still am having other problems with this game (crashing, black textures), but at least this problem is fixed.  :)
  • lonevvolflonevvolf Posts: 8
    NerveGear
    Damn, although the Social Club logs in now, I get the message "Oculus failed to initialize" from the LA Noire game.  I can't stand this!!
  • RedRizlaRedRizla Posts: 5,046 Valuable Player
    @cybereality - Will Oculus please contact Rockstar and ask them about this? I really want to try this game, but not in this state..
  • lonevvolflonevvolf Posts: 8
    NerveGear
    edited July 29
    It’s really terrible. Every time I fix one issue, there’s another. I can start the game if I put it in Windows 7 compatability mode. But then it was freezing up. So I had to delete the settings.ini file. Now, the entire game is too dark too see anything (basically pitch black). This game is a disaster!!
  • lonevvolflonevvolf Posts: 8
    NerveGear
    So after the LA Noire updated released 3 days ago, it looks like many of the issues have been resolved.  I guess it is no longer necessary to install the Social Club client on your own, since they updated that.  Also, they recommended an NVidia Hotfix driver in the update notes:
    GeForce Hotfix Driver Version 398.98: https://nvidia.custhelp.com/app/answers/detail/a_id/4694
    and this seems to have taken care of the black screen (no lighting) issue.  I was finally able to play a bit, and if you can overlook the fact that it's missing some polish, it's not a bad game so far.
Sign In or Register to comment.