New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

USB Sleep mode for Sensors?

Hi, I often hear a USB plug/unplug sound in Windows 10. I unplugged all my USB devices and connected my 2 sensors only, in other USB ports and the sound still happens. Without the sensors but with my steering wheel and X1 controller plugged I never hear this sound (same usb3 ports). So, I was wondering if the Sensors go into a kind of sleep mode after some time?

I built my computer the same day I bought the Rift so I'm worried if there is an issue with my sensors or my motherboard.
Thanks,
Tagged:

Comments

  • LZoltowskiLZoltowski Posts: 6,774 Volunteer Moderator
    edited July 2018
    Have you disabled USB selective power in power profile options, and also disabled "Let computer put this device to sleep" option for all USB controllers in Device Manager?

    https://www.windowscentral.com/how-prevent-windows-10-turning-usb-devices

    and 

    Do this for the sensors and all USB controllers


    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • kzintzikzintzi Posts: 1,068
    Wintermute
    annoyingly you have to revisit this sometimes as Microsoft are being particularly doosh-baggy about resetting the device configs when updates come out.
    Though you are more than slightly incoherent, I agree with you Madam,
    a plum is a terrible thing to do to a nostril.
  • JakaloperJakaloper Posts: 2
    NerveGear
    It seems that was the issue, thank you very much guys!
Sign In or Register to comment.