New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Is it possible to delete models in "My Imports" in Home?

DeadlyJoeDeadlyJoe Posts: 775
3Jane
I've been exporting my Medium models to Home for a week and I've built up a small library in "My Imports", but I want to cull the herd. I have a lot of models in there with the wrong scale or are otherwise are junk (because I didn't know what I was doing), and it's getting a bit crowded. Is there a way to delete models in "My Imports"? If not, does anyone know if that feature is in the works for a future update?

Comments

  • ElusiveMarlinElusiveMarlin Posts: 272
    Nexus 6
    edited July 2018
    I have asked the exact same question in 
    https://forums.oculusvr.com/community/discussion/67553/rift-si-1-28-starting-to-roll-out#latest

    No answer as yet, but I am with you on the junk models crowding the list! 
    Same reason for me too, I didn't know what I was doing initially, and have a lot of red I's in the list :-)

    Great addition in this release, but it needs this feature adding.
    RIFT CV1
    RIFT S

    Leeds, UK.

    Intel Core i7 8700K 3.7GHz | RAM 32GB DDR4 2666MHz | GeForce GTX 1080 8GB |
    240GB SATA III SSD | 3TB HDD | 867Mbps Built-in Wi-Fi

    "Behind every mask there is a face, and behind that a story...."
  • jessicazetajessicazeta Posts: 244 Oculus Staff
    Hi there! To delete an item from your UGC inventory:

    1: Make sure the particular model is not placed in one of your Worlds

    2: In the Inventory, bring up the Details menu by pressing B

    3: Click the button that says "Remove Upload"

    4. Make sure it's deleted in Oculus Home/_Import

    5. Wait a sec, and it should be deleted by the next time you log in to Home!
  • DeadlyJoeDeadlyJoe Posts: 775
    3Jane
    Thanks, Jessica! I'll give that a try tonight.
  • pierre.jette.62pierre.jette.62 Posts: 12
    NerveGear
    edited January 16
    It does not work. My son created huge objects, imported them in my Home. I removed the objects in Home, did the "Remove Upload" trick, waited (in fact a few hours, not just a few seconds), deleted the objects in the _Import folder, deleted the very Home it had been put in, searched all my HD for the file ("zach") (deep search, with research extended to hidden files and the content also), even searched the Registry. To no avail. Restarted Oculus software, restarted Windows. The object is still there, in my inventory, each and every time I return in Oculus. Where is the damn file on the disk? Or the setting? Should I uninstall all and everything? Why is it so... persistent?
  • pierre.jette.62pierre.jette.62 Posts: 12
    NerveGear
    Strange... all of a sudden, the deleted objects are disappearing from the Home Inventory. I have had that problem for the last month, and today, out of nowhere, it does work as it should... 
    I am perplex, but happy!
  • jessicazetajessicazeta Posts: 244 Oculus Staff
    Looks like your problem was a bug with Oculus Home! Their 1.34 update must have fixed it - https://forums.oculusvr.com/community/discussion/72901/rift-1-34-release-rolling-out-now#latest
  • Raincoat_WillieRaincoat_Willie Posts: 8
    NerveGear
    I am still having the issue where the imports in still on the list even though it is deleted from the Home/_imports folder. When I press B and then Click on Delete the items does not leave. I have even restarted my PC. 

    I tried: went to home and cleared all my homes and deleted all but my default. Then went to the import folder and removed all files from there. I restarted my PC and then went to the Oculus Home and all the files are still on the My Imports screen. 

    Stubborn little shits. 
Sign In or Register to comment.