New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

I installed - No connection to HDMI -- I repaired Oculus and uninstalled - Now I cant install at all

Jackwilly92Jackwilly92 Posts: 9
NerveGear
Hi,
yesterday I downloaded Oculus Rift for Touch and also installed everything, it all went ok, then when it came to the configuration of the Headset and this stuff happend:
I could connect the 2 sensors, the Headset usb, BUT NOT the Headset Hdmi- we tried all kind of things, we updated drivers to the latest for both nvidia and usbs. We looked at troubleshooting for this issue and found alot of things to try. We tried to just plug out and in the cord that goes into the VR headset, we tried alot... 

Finally we talked about just trying to uninstall it or repair the software, we pressed repair and apperantly the whole software (4,83 GB) needed to be downloaded again.
It seems like it had been uninstalled from the computer, anyways now we are here:
When I press the OculusSetup for installation it goes quickly from 0 bytes to 4,83 GB (like the files acually exist on my computer) and then it says "INSTALLING...", but it never finishes, it says like this: 
Restart the computer. 
An error occured during the installation. Restart the computer and try running the Oculus Setup again. Om you still have problems contact Oculus Support. 
(
This might not be the exact error message since I translated the message from Swedish to English)

We've tried restarting the computer several times but the same thing happens again and again.
We've also tried downloading the Rift-patch installationpack, but whenever we start it this message occured:
Already Uninstalled. 
Oculus Setup is already uninstalled. If you're having trouble, please contact Oculus Support.

We sat 5 hours last night and I really just want to start. I would be so glad to get this working. Thanks so much!

ps:
This is a link to my laptop and its specs if needed to solve  the problem: 
https://www.mediamarkt.se/sv/product/_lenovo-legion-y520-15-6-gaming-laptop-80tv01bemx-1303540.html#specifikation

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    There should be an Oculus Setup Cache folder (usually on C drive). Can you try deleting it then running the setup again?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • MorgrumMorgrum Posts: 1,402
    Project 2501
    Also make sure all anti virus and firewalls even the microsoft ones are off when you try the install.
    Sometimes that causes issues just reenae them after the install.
    WAAAGH!
Sign In or Register to comment.