New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Lone Echo Glitch

JessvdmJessvdm Posts: 1
NerveGear
hey guys, I’ve recently bought Lone Echo but I can’t progress due to a bug I believe. I’m on the mission where it says to explore the container field. If I fly there myself or if I take the fury there as soon as I get close to it the whole container field disappears. I’ve had a couple of glitches where I can’t get out of the respawn machine because there is no handle to pull but I just loaded a saved game to get out of that. If anyone knows how to fix it pls let me know . 
Tagged:

Answers

  • NYaskNYask Posts: 3
    NerveGear
    Hey there Jessvdm i have same problem...
  • CDCOXCDCOX Posts: 1
    NerveGear
    I really hope the developers read these posts and fix the bug. I really like playing this game but it is beyond frustrating that I cannot get outside and continue with the game. The game crashes every time. I updated my computer, uninstalled and reinstalled the game and still it crashes when I try to go outside to scan the anomaly. can this please get fixed?
  • RuneSR2RuneSR2 Posts: 5,566 Valuable Player
    edited August 2018
    I haven't changed my video card drivers since I played Lone Echo - I'm still on Forceware 385.28 (or 385.something, can't check now I'm on my office PC, the VR rig is in the basement ;-)

    I have tried newer 39x drivers, but I got similar performance (actually seemed slightly worse in Elite Dangerous) - thus if it works don't fix it. If you have an Nvidia video card, try using older Forceware drivers - absolutely nothing is more important on your PC than Lone Echo, right? ;-)
    (Note that 385 will prevent you from using Dash - that's not a problem to me, I'm not a fan of Dash, I love the simple Oculus Home - which runs perfectly using SS 2.0, Dash doesn't and has way too many distracting features.)  

    I've completed Lone Echo and experienced few problems. One time I couldn't grasp some items - I had to use an earlier savegame and lost nearly 1 hour of progress, but suddenly the game worked perfectly. 
    Intel i7 7700K (4.5 GHz); MSI GeForce GTX 1080 8GB Gaming X (oc 2100 MHz gpu boost, 11 GHz mem speed); 16GB Corsair Vengeance LPX DDR4 3200 MHz; MSI Z270I Gaming Pro Carbon AC (VR-Ready) mainboard; Samsung 960 Evo M.2 SSD + Toshiba P300 HD; Windows 10 OS; Valve Index and Oculus Rift CV1 - the latter nearly always using super sampling 2.0. 

    "Ask not what VR can do for you – ask what you can do for VR"
  • ElusiveMarlinElusiveMarlin Posts: 295
    Nexus 6
    You could also try using one of the provided save game files in this post.
    It might just get you past the point you are stuck at...

    https://forums.oculusvr.com/community/discussion/58682/replacement-save-files-for-lone-echo-progression-issues


    RIFT CV1
    RIFT S
    Leeds, UK.

    Intel Core i7 7700K 3.7GHz | RAM 32GB DDR4 2666MHz | GeForce GTX 1080 8GB |

    "Behind every mask there is a face, and behind that a story...."
  • CAslimCAslim Posts: 3
    NerveGear
    I'm not having problems due to any glitches, but am totally stuck at a point near the end where I have to make my way through an infected area of the ship and can really use a save from past that point.  I tried accessing the link in the post above, but it is not working.  I just get a page that says "Permission Problem.  You don't have permission to do that"
    I would greatly appreciate any help on accessing those save files or just getting the one I need to move on.
  • CAslimCAslim Posts: 3
    NerveGear
    I have resolved my problem using the link
     https://forums.oculusvr.com/community/discussion/58682/replacement-save-files-for-lone-echo-progression-issues
    It turns out that while the Chrome browser works fine for me with everything else, it doesn't like this link.  HOWEVER, if use use Chrome's "Incognito Mode", it then works fine and all the save files are there.
Sign In or Register to comment.