PLEASE NEED HELP BEFORE TOMORROW MORNING!! New Rift and brand new Laptop but No image ! — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

PLEASE NEED HELP BEFORE TOMORROW MORNING!! New Rift and brand new Laptop but No image !

Charef290888Charef290888 Posts: 10
NerveGear
edited August 2018 in General
Hi everybody, 

I'm brand new here.I've juste purchased the RIFT along with a brand new lapotop ASUS PACK STRIX-GL703GE which is VR Ready.
When I am setting it up, it asks me to adjust my Rift but I can't see anything !! A sound is coming but then just stops immediately and the sound starts over again after a few seconds.

I am desperate as I brought my rift to another country. What can I do??? I've tried to uninstall McAfee, download the last pilots and updates, uninstall the rift and starts again but NOTHING. Same black screen with a bit of sound and then Nothing.

Please HELP ME ! Ive invested almost all my savings in that and can't even enjoy it on the first day...

Comments

  • Techy111Techy111 Posts: 5,552 Volunteer Moderator
    Does that model have on board graphics? What main gpu does it have? Link to the specs of the laptop please ?
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • LZoltowskiLZoltowski Posts: 6,719 Volunteer Moderator
    edited August 2018
    If the laptop is using Intel integrated graphics for the HDMI port it won't work, when you go to the NVIDIA control panel, what does this screen look like? Can you take a screenshot and show us?


     
    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • Charef290888Charef290888 Posts: 10
    NerveGear
    Hi techy ASUS ROG STRIX GL703GE-EE048T 
    ASUS ROG STRIX GL703GE-EE048T / Windows 10 Home / 17,3" / Intel® Core™ i7-8750H / NVIDIA GeForce GTX 1050 Ti 4Go / 8Go de RAM / 1To + 256Go SSD 

    https://eshop.asus.com/fr-FR/pc-portable-asus-rog-strix-gl703ge-ee048t.html (link in French)
  • LZoltowskiLZoltowski Posts: 6,719 Volunteer Moderator
    Also check that you have this setting set if available:

    Image result for nvidia control panel discrete


    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • Charef290888Charef290888 Posts: 10
    NerveGear
    Looks like that
  • Charef290888Charef290888 Posts: 10
    NerveGear
    Also check that you have this setting set if available:

    Image result for nvidia control panel discrete



    How can I make it High performance like sir?
  • Charef290888Charef290888 Posts: 10
    NerveGear
    I'm currently abroad and if I can't make it work tonight I'll have to send it back tomorrow as my brother is going to France tomorrow morning and can send it back from there ... #desperate #wholedaytryingtofixthis
  • Charef290888Charef290888 Posts: 10
    NerveGear
    Techy111 said:
    Does that model have on board graphics? What main gpu does it have? Link to the specs of the laptop please ?

    Posts: 4
    NerveGear
    Hi techy ASUS ROG STRIX GL703GE-EE048T 
    ASUS ROG STRIX GL703GE-EE048T / Windows 10 Home / 17,3" / Intel® Core™ i7-8750H / NVIDIA GeForce GTX 1050 Ti 4Go / 8Go de RAM / 1To + 256Go SSD 

    https://eshop.asus.com/fr-FR/pc-portable-asus-rog-strix-gl703ge-ee048t.html (link in French)

  • Techy111Techy111 Posts: 5,552 Volunteer Moderator
    As i thought and @LZoltowski you have on board graphics. Please look up how to disable this and it should work.
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • Charef290888Charef290888 Posts: 10
    NerveGear
    Techy111 said:
    As i thought and @LZoltowski you have on board graphics. Please look up how to disable this and it should work.

    Could you please tell me how?? I'm like -52 in IT.
  • Techy111Techy111 Posts: 5,552 Volunteer Moderator
    2 secs
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • Techy111Techy111 Posts: 5,552 Volunteer Moderator
    1. Enter BIOS Setup.
    2. Go to Advanced Menu
    3. Go to Chipset Configuration Menu
    4. Go to Internal Graphics Menu
    5. Set the Internal Graphics Mode to Disable or choose PEG/PCI instead of Auto or IGFX. (IGFX means the onboard graphics).
    6. If you also have a Multi Monitors option set this to disable.
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • Charef290888Charef290888 Posts: 10
    NerveGear
    Techy111 said:
    1. Enter BIOS Setup.
    2. Go to Advanced Menu
    3. Go to Chipset Configuration Menu
    4. Go to Internal Graphics Menu
    5. Set the Internal Graphics Mode to Disable or choose PEG/PCI instead of Auto or IGFX. (IGFX means the onboard graphics).
    6. If you also have a Multi Monitors option set this to disable.

    Imma try this now and will let you know ASAP!!!! Thanks !!!!
  • Charef290888Charef290888 Posts: 10
    NerveGear
    Techy111 said:
    1. Enter BIOS Setup.
    2. Go to Advanced Menu
    3. Go to Chipset Configuration Menu
    4. Go to Internal Graphics Menu
    5. Set the Internal Graphics Mode to Disable or choose PEG/PCI instead of Auto or IGFX. (IGFX means the onboard graphics).
    6. If you also have a Multi Monitors option set this to disable.
    I can't find the CHIPSET CONF MENU?
  • Charef290888Charef290888 Posts: 10
    NerveGear
    Also check that you have this setting set if available:

    Image result for nvidia control panel discrete



    Hi, would you know how to get into the CHIPSET configuration menu?? Thank you so much
  • woofer069woofer069 Posts: 1
    NerveGear
    I have this same issue with my Asus ROG GL703GE laptop as well. I bought the minidisplay port to hdmi adapter and nothing. My Bios also looks like his, there is no "chipset configuration" menu. I am curious where you got this information from?

    Charef290888 said:
    Techy111 said:
    1. Enter BIOS Setup.
    2. Go to Advanced Menu
    3. Go to Chipset Configuration Menu
    4. Go to Internal Graphics Menu
    5. Set the Internal Graphics Mode to Disable or choose PEG/PCI instead of Auto or IGFX. (IGFX means the onboard graphics).
    6. If you also have a Multi Monitors option set this to disable.

    Imma try this now and will let you know ASAP!!!! Thanks !!!!

Sign In or Register to comment.