New to the forums? Click here to read the How To guide. -- Developers click here.

Weired "contrast" / Grainy issue, dark scenes on left eye, CV1

SVoyagerSVoyager Posts: 7
NerveGear
Hello, quick question
I have a very grainy light grey effect on the left eye on my CV1 when looking at very dark scenes (Cmoar VR Cinema for example). The effect goes from about halfway of the lens in horizontal, all the way down to the bottom. The right eye have a much smaller zone about 10% of the lower part of the screen only, much less noticeable. The effect is static, if I move my head around, the grainy effect will stay the same on the screen.

I realized something was wrong when I tried to watch a movie in that app and the vision felt strange as both eyes were not seeing quite the same thing. I played some elite dangerous and I guess there is a bit more light with the milky way in the background as I didn't feel the same weirdness as I did with cmoar cinema, but 100% pitch black does show this. Loading into ED, I can see it just before the main menu pops up.

Not quite sure what to make of it. Any suggestions??

Comments

  • ruskie666ruskie666 Posts: 30
    Brain Burst
    Did you recently purchase your device? If so, this problem has been going on for over a year. I can't believe oculus are still shipping devices with this problem.

    You can fix it by turning SPUD off.  More information here:

    https://forums.oculusvr.com/community/discussion/56097/gray-specs-on-screen-when-black-scenes#latest
  • LZoltowskiLZoltowski Posts: 6,500 Volunteer Moderator
    This is something that support might be able to help you with, please get in touch with official support here:

    https://tickets.oculusvr.com/hc/en-us/requests/new
    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • SVoyagerSVoyager Posts: 7
    NerveGear
    Thanks for the replies,

    I need to investigate further. I was planning the SPUD fix this morning and when I put the headset on, the marks were not in the same spot !?!?? The left eye was mostly covered 75% and the right eye had a band in the middle rather than the lower 10% of yesterday. Very strange, I wonder if its fog, moisture. I tried cleaning the lenses but nothing, it appears to be on the inside.

    I will continue to test this over a few days. I might also be a bit picky on this as looking at pictures in other threads, others have had it much worse. I've had the kit for 2 months or so (oculus+touch controllers).
Sign In or Register to comment.