New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't install on Server 2016

CaspixCaspix Posts: 1
NerveGear
Hello, 

I tried to install the OR program on my windows server 2016 and it gives me the "We're having trouble starting Oculus" error. When I run the compatibility program it gives me a error for the OS. This is ok. But is there any trick I could try? Virtual desktop with win10 installed or anything? The computer that runs Server needs to be running server as this also host my Plex server and more and win 10 is imo not stable enough to be running 24/7... 

Thanks :D  

Comments

  • JRPuffNStuffJRPuffNStuff Posts: 1
    NerveGear
    2 years ago and no one cares??  Shame on you Oculus.
  • Umpa_PCUmpa_PC Posts: 826
    Trinity
    Well Oculus gives the requirements for the product.  If your talking about the Rift S the requirement is Windows 10.  If you don't have that then why would you think its going to work ?
    Oculus Rift S - Oculus Quest 128GB
    MSI trident 3 7RB-200UK Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI Aero GTX 1060 OC (6GB) & MSI Aero GTX 1070 OC 8GB
    16 GB RAM x2, 1TB HDD x2, 1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363, Oculus version 17, Quest Version 17
    Fan Cooling by Zotac FireStorm - AfterBurner cause me problems.
  • oneSALTycrack3roneSALTycrack3r Posts: 1
    NerveGear
    im trying right now and i keep running into problems the plan is to try and have 2 headsets on the one box i (so me and my brother or when a friend stops by i think id be fun ) couldn't get it to work in the server account (says my drivers are outdated )but im trying to use a VM with windows 10 and just copy it... the server has enough to do it i have a rtx 2070 in there right now and plan to add another gpu so each vm would have its own GPU 20gb ram and 6 cores it just seems like oculus is trying to hold me back lol

    anyone have anyluck here ?
Sign In or Register to comment.