New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Cannot PIN any windows other than the entire desktop

Delta99Delta99 Posts: 6
NerveGear
No matter what I do I cannot PIN any windows other than the entire desktop. When I attempt to grab and drag a window within the desktop it doesn't work and the entire desktop moves.

What am I doing wrong? Does this even work? I am pretty sure I tried this the day it came out but haven't tried it since (many updates since).

Answers

  • kojackkojack Posts: 4,835 Volunteer Moderator
    Pulling the side trigger will grab the whole desktop.
    Holding A while aiming at the window then pulling the side trigger will pop the window out. Now just the side trigger (don't need A now) will move the window like normal.

  • Delta99Delta99 Posts: 6
    NerveGear
    kojack said:
    Pulling the side trigger will grab the whole desktop.
    Holding A while aiming at the window then pulling the side trigger will pop the window out. Now just the side trigger (don't need A now) will move the window like normal.

    Yeah, I read up on that when I couldn't get it to work the first time. Holding A and using the side trigger does not work either. As soon as I use the side trigger while holding A the entire desktop starts moving. 
  • Delta99Delta99 Posts: 6
    NerveGear
    I should correct this. When I hold A and use the side trigger (grab) the Oculus Dash / Home seems to reset itself. I get the Oculus Logo for a few seconds and then home reloads.
  • mwerlemwerle Posts: 10
    NerveGear
    In  my case Oculus Dash/Home just moves the entire desktop window, not the individual application window I want to detach and pin.  Tried pressing-and-holding A (and various other buttons just in case) before "grab"bing but no luck.
  • Wade_WattsWade_Watts Posts: 7
    NerveGear
    Still NO solution for this? Can´t undock Firefox / Chrome
  • kojackkojack Posts: 4,835 Volunteer Moderator
    Oculus made it an option instead of being enabled by default like it used to be.
    Within VR go to Dash's Settings / Experiments and turn on Virtual Desktop Panel Pullout.

    Then holding A and grip trigger should work.

  • Wade_WattsWade_Watts Posts: 7
    NerveGear
    edited December 2018
    kojack said:
    Oculus made it an option instead of being enabled by default like it used to be.
    Within VR go to Dash's Settings / Experiments and turn on Virtual Desktop Panel Pullout.

    Then holding A and grip trigger should work.

    Ah, thanks. But, the old issue still isn´t solved when u have two monitors plugged in, that u cannot activate that feature :( the only workaround that I know currently is to unplug the second monitor.
  • Wade_WattsWade_Watts Posts: 7
    NerveGear
    edited December 2018
    Aaaah, I found a solution (at least works for me) It was too inconvenient for me to plug out my 2nd monitor in and out etc., but I just plugged it into my mainboard (integrated chipset) and activated Multi-GPU support in my UEFI / BIOS. 2
  • kojackkojack Posts: 4,835 Volunteer Moderator
    edited December 2018
    I have two monitors plugged into my Geforce 980 and the feature works correctly. One is display port and one is dvi.

  • Wade_WattsWade_Watts Posts: 7
    NerveGear
    edited December 2018
    kojack said:
    I have two monitors plugged into my Geforce 980 and the feature works correctly. One is display port and one is dvi.


    That´s great (no trolling) :), but I am not making this up. It´s a known issue, that if all ports on NVIDIA Cards are occupied u have to plug one out - (You will get a Yellow triangle error when trying to activate this feature)
Sign In or Register to comment.