New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Latest Nvidia Driver (399.07) issues a FIX for BSOD while using Oculus VR

LZoltowskiLZoltowski Posts: 6,774 Volunteer Moderator
Latest driver has fixed the BSOD some users may have been experiencing while using or launching Oculus VR

Also of note: This driver still has a bug that causes a MICRO STUTTER if any GPU monitoring/tweaking software is installed. It is recommended to uninstall all of GPU tweaking/monitoring tools to eliminate the micro stutter from both VR and standard flat games.

For a full rundown of fixes and current issues please see the full update log:
https://us.download.nvidia.com/Windows/399.07/399.07-win10-win8-win7-desktop-release-notes.pdf
Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

Be kind to one another :)

Comments

  • DonutMakerDonutMaker Posts: 5
    NerveGear
    Well these drivers seem to break my Rift ... again ... no video in headset after installing new NVidia drivers and rebooting - headset worked fine daily before the drivers.
  • tyler.byers.16tyler.byers.16 Posts: 9
    NerveGear
    I was having the BSoD issue. I re-installed everything today with the new drivers, new Oculus setup, checked cable, etc. Now I'm stuck at the setup screen where you adjust the lenses and finish the setup inside the headset. I'm not getting a BSoD anymore but I have no audio/video through the Rift headset and can't compete the setup. I have a white light which goes away if i put my finger near the sensor. I only started having issues after the last firmware update. 

    Basically none of the software is flagging any connection issues, or any other issue, but I have no audio/video.
  • JD-UKJD-UK Posts: 2,364 Valuable Player
    BSOD? Those things still exist?




  • DaftnDirectDaftnDirect Posts: 5,575 Volunteer Moderator

    Haven't had one of those for years..... IRQ conflict anyone?


    I'm going to give myself the kiss of death and say computing is getting boringly reliable.

    Intel 5820K [email protected], Titan X (Maxwell), 16GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v1903 (18363.720)
  • Digikid1Digikid1 Posts: 2,077 Valuable Player

    Haven't had one of those for years..... IRQ conflict anyone?


    I'm going to give myself the kiss of death and say computing is getting boringly reliable.

    Not even close. I have a couple pc stores and trust me....computers are still a PITA. Especially with the BSOD and the HUNDREDS of reasons why each one happens. 
  • LZoltowskiLZoltowski Posts: 6,774 Volunteer Moderator
    Have not had a BSOD in 2 years ..... 

    And I have just asked for it, havent I....
    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    edited August 2018
    I'm still on 388.13 as the default install for a fresh WIN10. What seriously has the updates fixed on top of this? I don't notice any obvious ones besides the Targel Retical going missing randomly in E:D which I doubt is my driver.

    Oh I think Oculus Dash or is it the Home 2 that needs a higher driver?
  • andysonofbobandysonofbob Posts: 244
    Nexus 6
    What is a good solid driver for my 1070?  388.13?
  • JD-UKJD-UK Posts: 2,364 Valuable Player
    There's no reason why the current one shouldn't work well.

    However, people have been having different experiences. I stuck with the recommended one for months, after having some relatively minor issues, but since doing the nVidia firmware update the latest drivers have been sound for me. Not because of the update - I was required to have the latest drivers to do the update and the drivers were fine. I was only 2 versions behind anyway.

    Best bet is to try it and see.




  • CmdrRikerCmdrRiker Posts: 9
    NerveGear
    This is incorrect. I have 399.07 and still get these issues...
    1. The OVRServiceLauncher errors: The description for Event ID 0 from source OVRServiceLauncher cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer. If the event originated on another computer, the display information had to be saved with the event. The following information was included with the event: [LauncherService] Unable to launch: There is no active interactive user session.
    2. The USB errors: Session "ETW USB tracing" failed to start with the following error: 0xC0000022
    Someone please help me end this nightmare!
  • LZoltowskiLZoltowski Posts: 6,774 Volunteer Moderator
    QB8Young said:
    This is incorrect. I have 399.07 and still get these issues...
    1. The OVRServiceLauncher errors: The description for Event ID 0 from source OVRServiceLauncher cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer. If the event originated on another computer, the display information had to be saved with the event. The following information was included with the event: [LauncherService] Unable to launch: There is no active interactive user session.
    2. The USB errors: Session "ETW USB tracing" failed to start with the following error: 0xC0000022
    Someone please help me end this nightmare!
    I have seen your error before, this is not related to the Nvidia Drivers.

    A few questions
    Is your BIOS up to date?
    Is your Windows up to date?
    Are all of your drivers (not the GPU) up to date, usb controller etc, check your motherboard manufacturer website
    Are you overclocking in BIOS, XMP? CPU? (Try reverting to default settings)

    Are you using internal mobo USB or via expansion card?

    Those are the most common issues with that type of error.
    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • CinauzCinauz Posts: 10
    NerveGear
    I was having the BSoD issue. I re-installed everything today with the new drivers, new Oculus setup, checked cable, etc. Now I'm stuck at the setup screen where you adjust the lenses and finish the setup inside the headset. I'm not getting a BSoD anymore but I have no audio/video through the Rift headset and can't compete the setup. I have a white light which goes away if i put my finger near the sensor. I only started having issues after the last firmware update. 

    Basically none of the software is flagging any connection issues, or any other issue, but I have no audio/video.

  • CinauzCinauz Posts: 10
    NerveGear
    Hi Tyler. I have the same issue after firmware update. You solved? 
  • falken76falken76 Posts: 2,901 Valuable Player

    Haven't had one of those for years..... IRQ conflict anyone?


    I'm going to give myself the kiss of death and say computing is getting boringly reliable.

    Hey now, you're getting into territory a lot of these kids wouldn't recognise  ;)

  • falken76falken76 Posts: 2,901 Valuable Player
    Have not had a BSOD in 2 years ..... 

    And I have just asked for it, havent I....
    You just put a challenge out there for Karma, hopefully it doesn't respond  :)

  • Techy111Techy111 Posts: 6,735 Volunteer Moderator
    You lot will be talking syntax error before we know it  :D
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

Sign In or Register to comment.