[Help] Unable to install Oculus Rift Software — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

[Help] Unable to install Oculus Rift Software

BennyOculusRiftBennyOculusRift Posts: 7
NerveGear
I can't install the Oculus Rift Software with the Oculus Rift Setup Installer. Whenever the Setup downloaded the Oculus Software it's unable to install it on my Computer. I am running Windows 10 Professional (not activated) on a 128 GB SSD. Here is what I already tried:
- Retrying for nearly one thousand times
- Reinstalling Windows completely
- Enabling the hidden Administrator Account and trying it there
- Updating Windows...
- Deleting everything Oculus related in C:\Users\Administrator\AppData\Local\Oculus, C:\OculusSetup-DownloadCache, C:\Program Files\Oculus
- Cleaning the PC with CCleaner (just Basic cleaning)
- Trying to download the Oculus Setup Software with different Webbrowsers, Network Connections
- Run the Setup, then when it Fails to install and prompts me to Restart
   - Restarting the PC and running the Setup again
   - Not restarting the PC and running the Setup again
- Moving the Setup from Downloads to C:\
- Running the OculusPatchMarch
- Installing Visual C++ from 2010 to 2015

Here is what I haven't tried:
- Burning my PC
- Burning my Oculus Rift
- Burning myself

I have attached the error log file.

I really don't have any clue what to do... Am I missing something?

Thanks in Advance!

Answers

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    edited August 2018
    Looks like this is the error:
    File 'LibOVRP2P64_1.dll' is missing or invalid.
    Could be an anti-virus conflict. Can you temporarily disable anti-virus?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.