New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

My Gear VR won't launch when phone connects

Punk_BlondiePunk_Blondie Posts: 1
NerveGear
My Samsung Gear VR headset won't launch when I connect my phone. Out of the blue this happened. I've tried everything. I connect my phone, no sound and no Oculus app. Just my home screen. Can somebody help me out?!

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • Odin.BillyOdin.Billy Posts: 1
    NerveGear
    I have the same problem with a Galaxy S9.  I have done the uninstall and reinstall and it worked for a few days.  It has again stopped working.  I made sure all my apps are up to date, I have closed all apps and I have power cycled and Gear VR will not start.  Having to uninstall and reinstall gear vr every time is not a solution.

    Is there a better solution?
  • krazybabykrazybaby Posts: 1
    NerveGear
    My Gear VR has never launched or anything else.  I have been using it for a while now, but I just installed player apps until I found one I liked.  I admit ignorance, but I didn't know the headset itself did anything.  Everything I experienced was a feature of the app.  So, I was kind of surprised that it was supposed to launch, and tell you to take your phone out?  My headset has never done anything.  None of the buttons on the headpiece do anything, no sound has ever come from the headset itself, nor any thing viewable that isn't on my phones screen.  I've never seen a menu from the device itself.  I guess ignorance is bliss, because I didn't know the headset was supposed to do anything other than refract the image to disperse around you.  The only reason I know it now is I ordered the hand control clicker thing  thinking it would be easier than staring at my choices with the dot thing that then circles my choice.  I cannot pair my phone with the controller because I don't have the oculus app, can't get the oculus app without the headset starting it.  I almost wish I never found any of this out, cause now I wonder just what I have been missing!?!?
  • MalocchioMalocchio Posts: 1
    NerveGear
    S9 needs to move the 'c' connection to the A position. 
Sign In or Register to comment.