New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Video plays too fast

hyenannahyenanna Posts: 2
NerveGear
edited September 2018 in Support
I'm suddenly having issues with my videos playing too fast in my oculus go. Both audio and video is speeding up in the first 2 seconds. Any suggestions?

Comments

  • jgoisherejgoishere Posts: 1
    NerveGear
    edited September 2018
    I'm having similar problem. The downloaded 360 video plays normal speed except in 360 mode on the Oculus Go. In 360 mode, the video and audio is fast.
  • hyenannahyenanna Posts: 2
    NerveGear
    Didn't think about testing the other modes but now I see that it's exactly the same thing for me, it's only in 360 mode the video and audio speeds up. Have you found any solution yet? 
  • Ambrose360Ambrose360 Posts: 1
    NerveGear
    I'm having the same issue with the audio sounding like it is a vinyl record that is being sped up 1.5x 
  • VRebeccaVRebecca Posts: 2
    NerveGear
    This problem has really disrupted my workflow.  It has just started happening for me when looking at my own uploaded 360 videos in gallery.  I thought maybe it was an encoding error, and re encoded all my videos at various settings, bitrates etc, but to no avail.  I can only watch them in 360 mode, so not sure if they play ok in any other viewing format.   After reading this post I checked older videos I know played back perfectly and they are now playing back too fast as well.  So I'm wondering it if's related to an update I am unaware of - has there been an update that might have affected this?  Thoughts anyone?  PS Content in apps is playing at the right speed.  
  • greenhousefilmsgreenhousefilms Posts: 1
    NerveGear
    I am having the exact same problem with both TB 360 video and Stereo.
  • dt1900dt1900 Posts: 2
    NerveGear
    Same problem here. Any ideas on cause or way to fix it?
  • kimikakimika Posts: 1
    NerveGear
    I can replicate this and don't know how to fix it. 
  • VRebeccaVRebecca Posts: 2
    NerveGear
    I've sent a request to oculus to look into it, but in the meantime in case this is helpful to anyone, here are some detailed specs for video uploads: https://creator.oculus.com/distribute/oculus-video/
  • dt1900dt1900 Posts: 2
    NerveGear
    I factory reset my Go and am no longer having the problem. I had previously been doing some development work on it, including adb mirroring as described here: https://pixvana.com/sharing-your-oculus-go-screen-on-your-laptop/. perhaps the ADB commands could have set something with the framerate?
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Please feel free to submit a support ticket and we can look into this. Thanks. https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • FunKingFunKing Posts: 39
    Brain Burst
    OTOH, I'd love to be able to change playback speed (when I wanted, of course)!
    Can I suggest this bug as a feature?  :D 
  • Weisnougat1Weisnougat1 Posts: 1
    NerveGear
    Has this been solved yet? I cant deliver a project to my client with the Oculus Go malfunctioning.
  • scottgoughscottgough Posts: 2
    NerveGear
    No it hasn’t. I’m guessing it needs a firmware update for the Go. 
    Mots a fundamental issue that I’d hope they prioritise fixing. 
  • DakartDakart Posts: 1
    NerveGear
    Still having this issue... The video plays fine in the Samsung VR Videos app, though.
  • scottgoughscottgough Posts: 2
    NerveGear
    Not tried pkaying through that app, will give it a go 
  • cgreer00cgreer00 Posts: 1
    NerveGear
    I'm having the same problem with the 360 videos I upload straight to the Go. They play at a normal speed on my laptop but too fast on the Go.
  • superswellVRsuperswellVR Posts: 1
    NerveGear
    Yeah, doing the same for me. We downloaded the Skybox VR player app and it's working fine there.
  • cly3dcly3d Posts: 64 Oculus Start Member
    edited February 12
    Oculus... this is still happening. Copied a 50fps video from PC to the Oculus Go today (Feb 12th 2019) and it plays at double speed if I choose 3D stereo 360 TB. in Oculus video app on the Go.
    If I play it as regular 3D TB in the oculus in the Cinema mode it plays correct speed.

    *Edit* Samsung VR player plays it just fine -
    The file is: 50fps, h264, 45mbps, 3840x2016 above/below stereoscopic 360.

Sign In or Register to comment.