New to the forums? Click here to read the How To guide. -- Developers click here.

Oculus Software won't start

STREETBLAZERSTREETBLAZER Posts: 2
NerveGear
I've reinstalled it twice, disabled antivirus, and I've downloaded the patch. It appears to download and even run the installation fine, but every time I try to run the program itself, a small, black window with the oculus logo appears with a load wheel that persists endlessly.  And to clarify, this does not appear to be the wide spread "Can't Reach Oculus Runtime Service" bug. I'm on windows 10.

Please help

Comments

  • PaladinIIPaladinII Posts: 1
    NerveGear
    I am having the same problem.   I did not use Oculus for a couple of months.  When I tried it told me I needed update. Downloaded the patch, now when launched it goes into the endless load wheel.   Help!
  • STREETBLAZERSTREETBLAZER Posts: 2
    NerveGear
    Ok so I got it working after the 3rd install. The only thing I did differently was designate future app downloads to my secondary SSD with 400+ GB free, as opposed to the system's C drive with only 100 or so GB's available.  After letting it sit overnight after the installation finished it appears to be working now. Just have to be patient with it I suppose....
  • 65Ang65Ang Posts: 8
    NerveGear
    Try the reset of the network (in win 10). It works for me.
  • john.tylerjohn.tyler Posts: 2
    NerveGear
    The only thing that worked for me was to follow StreetBlazer's fix - I uninstalled the Oculus app and then reinstalled and designated that future apps should be installed on a different drive other than my main c: drive where the main Oculus app was installed. That worked. My main drive and the other drive were both SSDs with about 100 GB free on each prior to install. The main drive was an M.2 SSD. 
Sign In or Register to comment.