New to the forums? Click here to read the How To guide. -- Developers click here.

Lone Echo reset graphicsettings

D.AlkazamD.Alkazam Posts: 2
NerveGear
edited September 10 in Lone Echo / Echo Arena
Hallo my friends,

I´ve been playing this game since a couple of months, I really love this feeling...., you know.... when you are in space :)

But now.... I got an issue.... I just tried to adjust some graphical settings ingame, but then I just clicked something like "Monitors...blah blah...." and then the disaster begins....

My oculus and my monitor starts flickering.... i can not do anything, actually killing the processes in the taskmanager, was the only thing, that could me help right now.... Okay, I guess, this wasn`t the right settings for my setup, whatever. I started the game again, and see nothing, except flickering.

"No problem", I thought, "just re-install the game, this will fix it" but..... nope I just installed the game 3x but the graphic settings are still set and now I`m trying to search the conf.ini file or something like that, where I just delete the settings, or change, whatever is needed, to rerun the game. (my last hope, and actually not my favorit one is, to install a fresh windows....

So I come here, hopefully, you guys could help me in my disaster :dizzy:

PS: Sry for my bad english :smile:

Greez,
D.

PSS: I did it :-) just deleted all possible temp files I`ve found (I don`t really know, which one was now the reason) and reinstalled the game... now it works :)

Comments

  • LZoltowskiLZoltowski Posts: 6,429 Volunteer Moderator
    edited September 10
    I cant find anything in the registry or the usual places, how about if you uninstall and then delete the game folder from

    [your Oculus folder]\Software\Software\ready-at-dawn-lone-echo

    also might be a good idea to remove the manifasts too:

    [your Oculus folder]Oculus\Software\Manifests
    should be something like: ready-at-dawn-lone-echo.json

    This will erase your saves.
    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • D.AlkazamD.Alkazam Posts: 2
    NerveGear
    Hi there,
    thank you for the response,
     that`s the same thing I´ve tried now, delete everything, uninstall, fresh install - and then: the game flickers on my monitor, but not on my oculus,

    I´m now able to play the game again, thank you :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file