New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Orange Light blinking Oculus Go

sam-studioxsam-studiox Posts: 2
NerveGear
Hello,
I wanted to switch users on my oculus Go because I didn't have acces to the main account. I did a factory reset in the with the power and volume - button. But now the screen is black and while charging the orange light blinks. I dont know what to do, has anybody a solution? 

thanks in advance

Answers

  • TCDigitalTCDigital Posts: 1
    NerveGear
    Just has exactly the same thing happen!
    Followed official advice to factory reset to change accounts, and now only flashing orange when plugged in, and not turning on!
  • mickemickemickemickemickemicke Posts: 4
    NerveGear
    I have the same issue. Opened a ticket to support. They were Swift to answer me asking for serial numbers and a picture of the reciept. However, after I posted all the information they wanted I have not heard anything for days... Anyone gotten this issue solved? 
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Really sorry for the delay. We've responded on your ticket.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • Alun101_ukAlun101_uk Posts: 21
    Brain Burst
    What's the outcome of this issue?
    im looking at doing a factory reset on my Go, but if it crashes like these have, I will hold off until a solution is published.
  • EdigsEdigs Posts: 6
    NerveGear
    Yes, can someone please post what the solution was? This will come in handy if someone will run into the same problem.
  • matiasbrumatiasbru Posts: 6
    NerveGear
    Please! We need a solution, the Go is now a brick.
    Same thing happening here!
  • nightspirit622nightspirit622 Posts: 1
    NerveGear
    Bump into same issue. Does anyone know how to resolve?
  • vmatrixvmatrix Posts: 10
    NerveGear
    edited November 2018
    One more into same issue.
    This is now a very common issue and Oculus at large should provide a public solution so that those who cannot do RMA can fix there devices. 
    All i can see now is that device when connected to pc shows up as
    Qualcomm HS-USB QDLoader 9008

    If we could have boot / system image we could probably flash them and get the device back. Unless there is some other way that support team would like to suggest.

    https://www.droidsavvy.com/unbrick-qualcomm-mobiles/ 
    Has full details on how to recover a device that shows up as Qualcomm HS USB QDloader.
    Only of Oculus can provide us needfull files, it should be easy to recover the device.
  • matiasbrumatiasbru Posts: 6
    NerveGear
    edited November 2018
    vmatrix said:
    One more into same issue.
    This is now a very common issue and Oculus at large should provide a public solution so that those who cannot do RMA can fix there devices. 
    All i can see now is that device when connected to pc shows up as
    Qualcomm HS-USB QDLoader 9008

    If we could have boot / system image we could probably flash them and get the device back. Unless there is some other way that support team would like to suggest.

    https://www.droidsavvy.com/unbrick-qualcomm-mobiles/ 
    Has full details on how to recover a device that shows up as Qualcomm HS USB QDloader.
    Only of Oculus can provide us needfull files, it should be easy to recover the device.
    Yes! I wish!
    This is the problem with non-open source companies such as Oculus-Facebook. 
    They are so restrictive about they stuff that they always prefer to waste people time and human/natural resources returning or completely replacing totally hardware-functional devices.
    Just release an RMA fix! The people, companies and hackers around the world will always back engineering your products anyways. At least you will stop showing your company as the greedy and paranoid corporation that it seems to be.  
  • wirelitesoft.devwirelitesoft.dev Posts: 124 Oculus Start Member
    TCDigital said:
    Just has exactly the same thing happen!
    Followed official advice to factory reset to change accounts, and now only flashing orange when plugged in, and not turning on!
    I had this issue... What i did is used a different usb cord and the blinking stopped. let your GO sit for about 15 mins after the reset then plug in a different usb port on your pc using a DATA enabled usb cord, let it charge for 6 hours then it will work again.
  • vmatrixvmatrix Posts: 10
    NerveGear
    edited November 2018
    Pulled out oculus go after few days of being stuck with orange light.
    This time i connected oculus go to laptop usb 2.0 port. For once i was able to see stable orange light, means booting up.
    But then this became a boot loop. I can see oculus logo on screen, the orange light will remain steady for few seconds, i can see logo for few seconds and  than the device will shutdown and orange light will flicker for 15 seconds before looping over. The loop goes on. When I tried to charge the device with regular oculus go charger. All i was able to see is blinking orange light. Using charger never booted the device up.

    So kind of wondering, if the factory reset some how reset the battery calibrations or the battery has gone into deep sleep. I left the OGO connected to laptop for over 8hrs, it still going in boot loop. While it is in boot loop, its neither detected as Qualcom HS USB QDloader nor does adb or fastboot works.

    Or the boot image got corrupt, which means we need to flash it again. As it doesnt even boot into recovery.
    If i press the volume down key along with power key for more than 30 seconds, the device goes into Qualcom HS USB QDloader. 

    The utter silence about the issue from company at large is also not comforting :(

    @Downunder35m : Any suggestions based on your experiences?
  • vmatrixvmatrix Posts: 10
    NerveGear
    edited November 2018
    Update
    After keeping in charging for 2 days using laptop USB 2.0
    Now a stable orange light shows up, showing its charging. No more boot loops, but when i press the start button, the oculus logo shows up for 2-3 seconds and then the system shutdowns and remains in charging mode. 
    If i remove the charing plug, the device is dead, no lights and buttons also do not work.

    Pressing home button + volume down for long duration and then connecting it to laptop at times trigger the Qualcom USB loader mode. I guess this happens when i try to initiate the recovery menu.

    None the less, until company releases flashing solution, its probably not going revive back. By the way manufacturer MI does provide flashing ability to its customers.
  • mikey1781mikey1781 Posts: 1
    NerveGear
    hey so I too did the factory reboot on the device and screwed it up. I have it plugged in and leave it. I go to power it on and I can see the Oculus logo come on then the screen goes black and the orange light starts blinking fast again. I can’t even try resetting it again it won’t let me. Now Oculus is telling me it’s pooched but I bought it second hand and now the warranty doesn’t work for me.  Has anyone got there VR back working after this happening? I’m really frustrated and just want to get this resolved. I don’t even want a new set just this one fixed. 
  • VikzzVikzz Posts: 1
    NerveGear
    Why hasn't been there any response. Same here, factory reset and boom the bloody device bricks. Hardly used, there are no replies and I don't even stay in US to be able to return it. They will cite their replacement policy etc but how do I get my device fixed. Feeling frustrated and let down 
Sign In or Register to comment.