!!! Tweaks for boost performance GTX 970 in oculus Rift !!! — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

!!! Tweaks for boost performance GTX 970 in oculus Rift !!!

brais96brais96 Posts: 7
NerveGear
edited October 2018 in Games and Apps
Hello, I will share with you the improvements to gain in performance, this is not the placebo effect, I use the SteamVR performance test software for the exams, with a Gtx 970 with a score of 6.7 to 7.8 with the following configuration in NVIDIA changes in the control panel :
   
1. Maximum Pre-Rendered Frames for virtual reality, - Use 3D application configurations -.
2. Thread optimization, -Enabled-.
3. Vertical sync, -Disable-.
---------------------------------------------------------------------------------------------------
4. Lock the frame rate target at 95 FPS Can be locked with the EVGA precision program, activate the K-Boost and the power limit set to 110% in Evga precision XOC.
5. Install windows 10 LTSB ( Will win some fps and better performance in general).
6. install Software System Mechanic and get a license if you can (It is not advertising, it will improve your performance).


Comments

  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    edited September 2018
    Well No.2 is the only difference I may look at for my GTX1080 as the Precision program eats memory plus if you run K-Boost you are seriously over running it as that is mainly for Benchmark Testing and causes flashing problems for the 10 Series cards. If your cpu can not achieve 90fps for the game then it will run at 45fps as that is all it can sustain. If so then you may need to disable ASW as that is notably worse at this fps and does not do what it was intended to do for us. I personally only disable ASW for E:D and other games seem fine.
    1. is already Default.
    2. is already High and I'm not convinced higher will be possible for my cpu (ancient Xeon Quad Dual 3GHz)
    3. is set Auto as Default.
    4. is usually Disabled in games as there is no benefit in VR for that as it's for your monitor only.

    I will test no.2 and confirm if any change. What you are getting is an overclock on your GTX970 and running it hot! It works on a cpu able to not bottleneck of course and the GTX970 does in fact need Precision to get that hidden K-Boost whilst also kick in the fan earlier than their stock setting else it can crash often due to over heating. In other words it can work on that card but not on 10 Series.
  • brais96brais96 Posts: 7
    NerveGear
    edited September 2018
    thanks for the explanation, it is possible there's no difference with the series 10, I have only tested it with the series 9.

    Try blocking the frame rate target at 90 FPS, you can see how the score increases in the steam vr performance test. ;)
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    No change for me as I can never achieve 90fps in Elite at any time so it always drops to 45 at it's highest rate which I hardly get anyways as its usually 30 to 45 even with ASW OFF.
  • brais96brais96 Posts: 7
    NerveGear
    I changed the post . 
Sign In or Register to comment.