(SOLVED) Oculus Dash not working anymore... — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

(SOLVED) Oculus Dash not working anymore...

gav88888gav88888 Posts: 4
NerveGear
edited October 2018 in Support

Hi,

Since the previous update to the most recent update I am unable to pull out any apps and pin them using Dash. When I look in Settings - Experiments the option Oculus Desktop Panel pull-out is off and greyed out.

I have friends using the same app version as me and they work fine.

Do you know what I need to do to enable this?

Thanks

Comments

  • JeremyC85JeremyC85 Posts: 240
    Nexus 6
    Pulling out is not 100% effective. Should always use protection 🤣
  • gav88888gav88888 Posts: 4
    NerveGear
    Hahaha I guess I had that one cumming…. :)
  • mwerlemwerle Posts: 12
    NerveGear
    Have the same issue; pretty peeved.

    Just got an update to Oculus was hoping that'd fix it, but still same problem.

    Oculus: Please provide us with information on what causes this so that we can (try to) fix it. Video Driver rollback. USB port. Upgrade Windows. Whatever. I don't care what the problem is, but TELL US so we can figure out a fix! Greying an option out with no  further information is NOT good user experience.
  • gav88888gav88888 Posts: 4
    NerveGear
    100% agree, really annoying application and company in general. For example today I got a password reset come through because Oculus detected my password was similar to another website, how the F do they know that, they shouldnt have access to any of my passwords on other sides, even Facebook! 
  • mwerlemwerle Posts: 12
    NerveGear
    That's indeed worrying @gav88888 ; only salted password hashes should be stored server-side; never passwords!

    Back on topic, I've got an open support request with Oculus; sent them a heap of logs and stuff and they're working through them. Haven't heard back in a couple of days though.
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    I use EDGE and Pull Out gives a blank screen with a large  "!".
    Besides being awkward to workout what Pull Out Tabs is, the instructions were hidden under the "WARNING YOU SYSTEM DOES NOT MEET MINIMUM SPEC" yet in Beta it pulled out 10 Browsers and could play the game. Now I can't focus on the game whilst using any DASH windows and pinning the Desktop is ridiculous to see another window of your game!
  • mwerlemwerle Posts: 12
    NerveGear
    ...and I just came across this reddit article.   Basically they said if you have other monitor(s) taking up HDMI or DVI ports, the Desktop Panel Pull-out is disabled.

    In my case I only have monitors plugged into Displayport, BUT, by unplugging any one of them (I have 3), the Experiment became available.

    Not quite working properly (I could pin one window, the others I try to pin are blank with an exclamation mark inside them), but it's progress!
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    Thanks I can now get Multiple Brower Windows opened and no blank screens with a large "!" with EDGE.
  • mwerlemwerle Posts: 12
    NerveGear
    I don't tend to pin browser windows, but I've had more success when setting the "Nvidia VR" display as being my primary display. Still a bit flakey. But hey, it's an "experimental"..
  • gav88888gav88888 Posts: 4
    NerveGear
    edited October 2018

    SOLVED :)

    So been doing a lot more messing about as I had some time spare. So, I did some comparisons with my mates VR PC that is the same spec as mine, I noticed when checking in display properties > advanced settings that only my internal gpu and my 1080ti were listed, there was no VR Desktop listed, like my mate has and what I had before.

    I also noticed that sometimes when booting it didn't display on the TV (display port on 1080ti to TV cable) until I went into the rift and selected extended deskop, them it displayed on the TV, but the rift display was the internal GPU not my 1080ti even though the HDMI for the rift is plugged into the 1080ti.

    Searching around I saw a post that said disable the internal GPU, simple enough to test so I did that and bingo it worked. Now loads up using 1080ti only, TV works straight away and I also have pull out working again and VR Desktop is shown in display settings.

    Prior to doing this I had reinstalled all of my Nvidia software and drivers, reinstall Oculus software and I was going to rebuild the OS tomorrow if this didn't work, thankfully it did!

    I suspect for mine anyway it was getting confused which GPU to use, so removing one from the equation made it simple.

Sign In or Register to comment.