New to the forums? Click here to read the How To guide. -- Developers click here.

[SOLVED] windows just wont recognise rift anymore

W0lverinePTW0lverinePT Posts: 7
NerveGear
edited October 12 in Support
Hi! I need some help guys!!

First of all I have oculus rift for several months and all has been working fine till now! I have an i5, 16gb ram and a gtx1070.
I dont think there's a problem with the unit cause I've tested it in other computer and it works.
I spent hours on this, I've tried every tip I could find in the forums, youtube, websites and all that.
I've end up with a fresh installed, updated windows 10, with nothing more then the nvidia drivers and oculus rift software. 

"It detects the sensors but not the headset!!"

I've tried every usb, every combination of gpu ports, changed the power setting at the usb's, update bios, all motherboard drives are installed, all cables in the headset are well connected (even the one that connects to the headset itself). I'm so ready to cut my wrists right now...

It looks to me like my usb's stoped supplying enough power to the headset, I don know, but the amber light is on... Is that possible?! It worked for several months on this machine with no problem what so ever and nothing had changed in the hardware!

Is it a driver problem? I've tried several sugestions regarding drivers but with no luck.

I'm waiting for support to answer since yesterday but its weekend and I want to play something... 

Any ideas?
Thanks in advance.
(sorry for any bad englando I'm portuguese)





Comments

  • YoLolo69YoLolo69 Posts: 1,059
    Wintermute
    edited October 7
    Mmmm, it seems you tried lot things. I suggest to submit a report to the Oculus Team as described here:


    The team may check your log files and see exactly what's happening here.


    “Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

    "Be careful, if you are killed in real life you die in VR too." - TD_4242

    I7 3770K OC 4.6GHz, GTX1080 OC 10%, 16GB DDR3 2448  OC, Oculus Rift CV1

  • W0lverinePTW0lverinePT Posts: 7
    NerveGear
     I suggest to submit a report to the Oculus Team as described here:
    I've sent all this info to support yesterday. No answer yet.
    But thanks.

  • W0lverinePTW0lverinePT Posts: 7
    NerveGear
    [SOLVED]
    Well... nobody had a suggestion for me.
    BTW I'm still waiting for the support answer (4 days waiting)!!

    I got if fixed.

    The only thing that worked for me was to install a pci-e usb 3.0 card. As soon as I plugged oculus in the new usb card it works like a charm.
    Maybe it shouldn't had work with my boardboard since the beggining, but it worked for several months and then stopped working. Dont know why, like I explained I've tried everything.
    The solution is the card recommend by oculus, it cost me 22€. I wasted so much time with this that the 22€ sounds like a pretty good deal!! I know I shouldn't have to pay for an extra card but at the end of the day I have oculus working again and I'm happy.

    Hope this helps someone with a similar problem in the future.

    cheers.

Sign In or Register to comment.