New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

I broke "My Imports"

I've been having a little too much fun with Oculus home trying all sorts of things. I've managed to get a fully animated avatar to dance...pretty cool. A little mech droid to scurry around the place and other stuff. But, while figuring out why my latest avatar attempt was being mushed, mushed is a technical term, I now have the issue of MY IMPORTS crashing each time I open it.  It starts to load, the timer comes up and I get punted out .....like my mom is mad at me again. So rude...

So having emptied my local _import folder and hoping that for some reason it would get refreshed on the Oculus my doubts were confirmed and I still get punted. I'm looking for a way to fix this and as importantly, understand what broke it. Any ideas?


Comments

  • ElusiveMarlinElusiveMarlin Posts: 196
    Art3mis
    Not sure if it is relevant, but I noticed a bunch of glb files get stored in the $USER/AppData folder also.
    (this folder is hidden so you will need to have the show hidden items enabled.)

    These seem to be a copy of whatever is/was in your MY_IMPORTS folder, so there may be a corrupt /dodgy file there?
    Might be worth clearing it out, but have never done it, so use at your own risk.
    Intel Core i7 8700K 3.7GHz | RAM 32GB DDR4 2666MHz | GeForce GTX 1080 8GB |
    240GB SATA III SSD | 3TB HDD | 867Mbps Built-in Wi-Fi

    "Behind every mask there is a face, and behind that a story...."
Sign In or Register to comment.