New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus rift HDMI not working (even with a new cable)

KiwiPoneKiwiPone Posts: 2
NerveGear
let me just make this quick, the cables are plugged in securely and tight on BOTH ends (headset, usb, and HDMI), I updated my drivers, rolled them back, reinstalled them, reinstalled my oculus software, tested it on another computer, tested it with the NEW cable on another computer, tried switching ports, and did literally EVERYTHING THAT EVERY SINGLE ONLINE FORUM ON THE ENTIRE INTERNET RECCOMENDED and STILL NO RESULT.

I payed $50 for a new cable because i was so sure that that was the issue (the cable was even visibly bent).
Please help, I don't want to live the rest of my life with a $400 paperweight.

Comments

  • TomCgcmfcTomCgcmfc Posts: 1,473
    Project 2501
    Did it work ok on another PC?  If so, maybe a problem with your PC hdmi port.  If not, contact Oculus Support and start a ticket.  Could be that you got a bum cable or maybe there is a problem with your headset.  Who knows?  I hope you manage to get this sorted out soon mate.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti (from my old AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors. Vive Cosmos, currently work in progress.

  • KiwiPoneKiwiPone Posts: 2
    NerveGear
    TomCgcmfc said:
    Did it work ok on another PC?  If so, maybe a problem with your PC hdmi port.  If not, contact Oculus Support and start a ticket.  Could be that you got a bum cable or maybe there is a problem with your headset.  Who knows?  I hope you manage to get this sorted out soon mate.

    Sorry if i sound rude when saying this; I literally stated that it didn't work on other pcs (or maybe i wasn't specific enough.. i dunno) .

    But yeah, i'm filing a support ticking right now
    thank you for the response though, man.

    have a good one
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    It's probably a bad headset. Please speak with us on the ticket to see about getting a replacement. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.