New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Performance issues after Oculus Update

Dark_BishopDark_Bishop Posts: 3
NerveGear
Hi guys this is my first post in this forum. I got my rift a few months ago and I've been loving it. I have a ton of games and I typically play about 4-5 hours per day.
Everything has been fine, no performance issues, everything has been running smoothly, but yesterday I had my first major issue.
So I went to turn on my machine and play but the Oculus app wouldn't load and the HMD wouldn't turn on. Not surprising I know this happens from time to time. I got the error message saying that it might be updating. So I waited for about 30 min with no change. Restarted. Waited for another 15 min, no luck. Restarted a second time and this time the Oculus program started itself after about a 5 min wait.
I started playing a game from my steam library and the frame rate was horrible! Frames dropping left and right. The experience was unplayable so I stopped. Then I powered up a game I had never had any issues with from the Oculus store Arizona Sunshine. Same thing. Dropping frames stuttering movement, basically unplayable. I tried a few more games that I never had issues with. Same thing.
I have no clue whats causing this massive drop in frame rates. Is it related to a new Update from Oculus? How can I fix this issue? Where do I start? Does anyone have any ideas? 
I really need some help because as things stand my Rift is essentially unusable at the moment...

Here is my computer's specs:
  • System: Intel Core i5-8400 2.8GHz 6 Core | Intel B360 Chipset | 8GB DDR4 | 1TB HDD | Genuine Windows 10 Home 64-bit
  • Graphics: AMD Radeon RX 580 4GB Video Card | 1x DVI | 1x HDMI | 2x DisplayPort
Also I'm running a room scale three sensor set up.

Thanks!
Sign In or Register to comment.