New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Go Audio playback glitchy in Gallery 4k .MKV

Resonant_FutureResonant_Future Posts: 1
NerveGear
I've been using the Go since it's release and have had smooth playback in the Video player and now the Gallery up until recently. All files have been 4k .MKV exports, previously only issue is the 5 frame sync which has been well documented. Now all these videos playback with constant audio glitches. I am exporting a project for a client and this is of major concern. I've tried restarting the Go to no avail. Current Version 3.51.56 runtime version 3.4.11. Encoding with FB 360 Spatial Workstation according to specs that are also well documented. 

Answers

  • LeonKleinBretelerLeonKleinBreteler Posts: 5
    NerveGear
    I am having the same problem, 360 Top bottom videos with spatial audio (encoded with FB360 encoder to .mkv) and there are a lot of audio glitches. Even the older videos which used to work fine with Oculus Video app. Would very much like a solution for this since i need the videos for a number of clients.
  • joebixjoebix Posts: 1
    NerveGear
    Same problem for me. Glitchy on videos with spatial audio encoded with FB360 encoder. Only on the shots with spatial audio (not with Head Lock).
  • LeonKleinBretelerLeonKleinBreteler Posts: 5
    NerveGear
    I have spoken with the guys of FB360 Spatial workstation at: https://www.facebook.com/groups/audio360support/ 
    They assured me they cannot fix the problem and the problem lies with the Oculus Gallery app itself.
  • tumbleandyawtumbleandyaw Posts: 9
    NerveGear
    Same issues here, started happpening since 3.51. Wish we could roll back to 3.49
Sign In or Register to comment.