Clearly, oculus doesn't care. — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Clearly, oculus doesn't care.

TheGameGuyTheGameGuy Posts: 3
NerveGear
I've been dealing with this orange LED, with no display for awhile now. I've tried everything from everywhere. I even went so far as to purchase an entirely new oculus cable ($50). no resolution. Oculus support is a joke, youre lucky to get a response more than once every two days ro so, they make the support experience so bad. with hardly any progress in the discussion with each email. I'm over it. I just want a resolution tot his issue. So many people on the forum have had the same issue, but the only time you see an oculus employee in the forums they'll only suggest to contact support, BUT THEN YOU WAIT 2 WEEKS, only to have absolutely no progress whatsoever. SO, anyone found a solution to this yet? Drivers didn't work, cable didnt work, oculus patch didn't work, general unplugging didnt work, 388.59 did nothing for me, I'm days away from giving up. this $400 paper weight is literally consuming my life. Help. Me.

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • TheGameGuyTheGameGuy Posts: 3
    NerveGear
    the thread you linked suggests i have a white light, to which i dont. I have an orange light with no display.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    I see. Please give it a try anyhow. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • kibarobkibarob Posts: 2
    NerveGear
    Surprised they didn't suggest the "fresh install of windows" they told me to do which i still haven't for the same issue, because they said they have no other idea what it could be. even though it was the update that killed it
  • jay4405jay4405 Posts: 42
    Brain Burst
    I'll chime in since I get the same issue, but mine is due to using a Vive link box (Which acts as a repeater.)  I have to power off repeater and then power back on, only after restarting OS. (If shutting down the pc it's a non issue)  Anyways you have already purchased a new Video cable (I don't believe it's hardware but software)  Tried opening up control panel and go to uninstall programs , oculus has a repair option that you could try running. God I hope this helps you. 
  • bigmike20vtbigmike20vt Posts: 4,011 Valuable Player
    edited November 2018
    have you tried it in another machine (better yet one with a working rift - because if its a fault then you can diagnose that easily.....
    the only time i have seen the orange light not going white  was when i was using a dvi : hdmi adapter and a cheapo DP to hdmi adapter.

    make sure when trouble shooting you are going direct into your hdmi on your gpu and not using extension cables etc.

    what does your oculus account show under devices? does it see the rift/?
    Fiat Coupe, gone. 350Z gone. Dirty nappies, no sleep & practical transport incoming. Thank goodness for VR :)
Sign In or Register to comment.