New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Can't play any missions in Robo Recall?

ethan.dale.33ethan.dale.33 Posts: 1
NerveGear
I already tried restarting Oculus and my entire computer, but as soon as I select a mission, and the briefing screen appears, I can't click anything anymore. No back button, no time of day, no start mission. I have to teleport away to regain any control. I've never ever had an issue with Robo Recall before like this, and it didn't start happening until Oculus did their weird revamp of everything a little bit ago. Does anyone know how to fix this?

Answers

  • Digikid1Digikid1 Posts: 1,320
    Project 2501
    edited November 4
    Just played it yesterday. Try uninstall and reinstalling it. Find and backup your save game first though. Not sure where that is. Sry. 
  • thejustchadthejustchad Posts: 10
    NerveGear
    Yep same issue, You can see it on my stream https://www.twitch.tv/videos/333131273##  I tried backing out to menu and back in no fix, restarting the game temporarily fixed it but then it reoccurred again. This is on a fresh install BTW.
Sign In or Register to comment.