New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Client.exe hangs at the loading screen with the spinning circle. Initial Setup

Razer1911Razer1911 Posts: 1
NerveGear
So I went through the install and it all went fine, but once I launch the actual software to do my setup it just stays at the loading screen with the spinning circle. 
I've been through five uninstall/reinstalls already.
 Installed the patch to no avail.
 Booted into safe mode and uninstalled from there.
Deleted all files containing Oculus.
Antivirus turned off.
Let Oculus into my Exemptions list

Everything I've done doesn't seem to work. If anyone has the solution please help me out! Thank you!

Comments

  • SkirmySkirmy Posts: 3
    NerveGear
    I am having the exact same problem! Don't know how to fix it!
  • AviB_ILAviB_IL Posts: 2
    NerveGear
    Same with me :(
    Oculus support team doesnt know how to solve this problem!

    You can use "oculus dash" by changing this file name: "Home2-Win64-Shipping.exe" to "Home2-Win64-Shipping org.exe" in C:\Program Files\Oculus\Support\oculus-worlds\Home2\Binaries\Win64
    and the software  atleast wont crash...
  • shanekyanshanekyan Posts: 1
    NerveGear
    Did any figure this issue out yet? Bought a brand new gaming computer for Christmas for my son and I'm stuck trying to lanch the app and getting the death circle.  I've done all the anti virus / firewall shutdown protocols, admin rights, reinstall and still a death circle.
  • john.tylerjohn.tyler Posts: 2
    NerveGear
    Same problem here - any help would be greatly appreciated
  • AthadoxAthadox Posts: 2
    NerveGear
    Also having the same issue here. Some other things that I heard work after doing some research: I've found that restarting the Oculus service using Oculus Tray Tool has fixed this issue. This also worked for someone else: I managed to get it to work though, by using CCleaner to clean the registry. I tried both and neither have worked for me, but feel free to try it out for yourself and maybe it could work for you. Did you manage to eventually get it working again? I am still having the same issue. Any help would be greatly appreciated.
  • AthadoxAthadox Posts: 2
    NerveGear
    Posting a quick update because I just found the solution. I had this problem when setting up. Go into the appdata folder by pressing the Windows key + R and then type in %localappdata%\oculus. If that does not work (assuming windows is installed on your (C:) drive: type in C:\Users\<username>\AppData\Local\Oculus. By default the appdata folder is hidden so you would not have been able to view your logs otherwise.

    After having found your Oculus folder, delete it entirely from your computer. Don't worry, it's safe to do so. I did so with mine. Afterwards you're going to uninstall Oculus from your computer. Restart your computer and reinstall Oculus. Here's where I'm assuming we all messed up. When choosing a file location to install Oculus' drivers into your computer, do not change the file location and leave it at default.

    TL;DR Oculus drivers need to be in the C:\Oculus\... folder as it is the only path for other varying Oculus applications. Hope this helps some of you guys. :smile:  
  • SirToppamHatSirToppamHat Posts: 1
    NerveGear


    Frozen here.  Second attempt and not even downloading.
  • OculusSupportOculusSupport Posts: 128 Oculus Staff

    Hey SirToppamHat, I'm sorry to hear you're having issues with installing the Oculus software. If you haven't already, please make sure any anti-virus software is disabled. If you're still having issues, please collect your Oculus setup log and contact support at https://support.oculus.com/885981024820727 so we can help you out. Instructions on collecting logs are available here https://support.oculus.com/172672339980954 . Thanks! -Rick

  • Chump_ChangeChump_Change Posts: 19
    NerveGear
    Anyone else having this issue, try running a repair before completely reinstalling the software. I have had similar issues in the past that were fixed by running a repair. Just download the oculus setup file from their website and run it. there should be an option to run a repair.
Sign In or Register to comment.