New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't join multiplayer (quick join) in Oculus after 1.32 update

werelambwerelamb Posts: 29
Brain Burst
Hi 
For the last three days I can't join multiplayer games via quick join (invites still work in some games but not all).

This all started just before the last oculus update, for a day or so before the update it appeared as if everyone in my friends list was offline even though they were online, it was the same for my friends so everyone was using steam chat to see who was online in oculus as oculus party chat was also having issues...........anyway

........After the update I can see my friends online again and can join them in some (but not all) games, but quick join doesn't work for me in many games, specifically in Dead & Buried I can join friends game and they can join me, but if I do quick join it searches indefinitely or kicks me back to the lobby (other people have joined me via quick join though  so it must be working for some).
I contacted support and they tried several things such as disabling AV etc but now they want me to do a manual clean removal and reinstall of all oculus, I'm a little skeptical here as some of my friends already tried this and it doesn't help (also I run the risk of losing game data etc).

So basically my question is, does anyone else have multiplayer issues since the last update?
Tagged:
Sign In or Register to comment.