New to the forums? Click here to read the How To guide. -- Developers click here.

Oculus Home virtual desktop bug

vogel69vogel69 Posts: 3
NerveGear
edited November 2018 in Support
Recently I have a bug with the virtual office of Oculus Home Dash.
Indeed when I try to display the desktop by clicking on the "virtual desktop" button of the Dash, a black window with an orange logo formed of an exclamation mark appears instead of my Windows desktop (see a center at the screenshot). All was working well just a week ago...

What is strange is when I drag and drop from this window I can extract windows of some applications (you can see some in the screenshot: oculus, firefox, oculus mirror, notepad etc ...) others do not work  (Steam show a blank screen for example, ...).

My attempts to try to solve the problem, without success:
- Restarting Computer x3
- Launch "Repair" in the Oculus application

my specs:
Windows 10
Geforce GTX 1060 6GB - Nvidia Geforce driver 416.81 (11/08/2018) just updated same problem with previous drivers


Comments

  • TomCgcmfcTomCgcmfc Posts: 532
    Neo
    I also always get that same screen with ! in it initially but if I point and shoot a controller or roll my pc mouse over it the Desktop then displays fine.  I just started to see this with 1.32 update.

    Maybe try making sure your desktop is clear of any apps besides the Oculus app before you launch the oculus desktop and see if this helps.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
  • vogel69vogel69 Posts: 3
    NerveGear
    thanks Tom,
    moving mouse not help but i will try search for a parasitic application or service
  • YoLolo69YoLolo69 Posts: 1,064
    Wintermute
    edited November 2018
    I could have wrong but it look like when the UAC display its warning saying you need Administrator Rights to continue, OK/Cancel. When this happen in VR cause I launched some software needing elevated Rights I usually search and press the left arrow key once on my keyboard (to highlight the OK choice I can't see) and then hit enter, and voila. But you will have see this warning window on your monitor if you removed your headset so it's probably another thing here...

    “Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

    "Be careful, if you are killed in real life you die in VR too." - TD_4242

    I7 3770K OC 4.6GHz, GTX1080 OC 10%, 16GB DDR3 2448  OC, Oculus Rift CV1

  • vogel69vogel69 Posts: 3
    NerveGear
    I find a post about « dash bug » with intel integrated gpu and I remember that I activate recently my intel gpu un bios after my second monitor crash. I’ve plugged as first monitor an old VGA one so i have to plug it on my integrated gpu which was the only that support VGA connection.
    1/ I try to update intel gpu drivers to the last one but without succeed.
    2/ i switch off and plug out my VGA monitor and my bug was resolved !!!

    any chance i can use my VGA monitor with integrated gpu ? My CPU us a bit old so not concerned by the post about « dash bug » i talk about 😉
  • TomCgcmfcTomCgcmfc Posts: 532
    Neo
    No, you need to have both your external monitor and headset connected to your dedicated gpu.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
  • readyornotreadyornot Posts: 1
    NerveGear
    any one figure this out i have the same issue?
Sign In or Register to comment.